<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>“Continue the Journey”</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="the MethoBlog &raquo; Feed" href="http://methoblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="the MethoBlog &raquo; Comments Feed" href="http://methoblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="the MethoBlog &raquo; Thoughts From The Heart On The Left |  “Continue the Journey” Comments Feed" href="http://methoblog.com/2017/10/continue-the-journey/feed/" />
<link rel="canonical" href="http://methoblog.com/2017/10/continue-the-journey/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/methoblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://methoblog.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://methoblog.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://methoblog.com/wp-content/themes/magazine-pro/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://methoblog.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://methoblog.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://methoblog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://methoblog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://methoblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://methoblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://methoblog.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://methoblog.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://methoblog.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://methoblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://methoblog.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://methoblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmethoblog.com%2F2017%2F10%2Fcontinue-the-journey%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://methoblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmethoblog.com%2F2017%2F10%2Fcontinue-the-journey%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link type="text/css" rel="stylesheet" href="http://methoblog.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://methoblog.com/2017/10/continue-the-journey/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="“Continue the Journey”" /><meta property="og:description" 	content="This will be the back page for 29 October 2017 (21st Sunday after Pentecost, Year A) bulletin for the Fishkill United Methodist Church.&nbsp; Service is at 10 am and you all are welcome to attend. In my collection of sayings &hellip; &lt;a href=&quot;https://heartontheleft.wordpress.com/2017/10/28/continue-the-journey/&quot;&gt;Continue reading &lt;span&gt;&rarr;&lt;/span&gt;&lt;/a&gt;&lt;img alt=&quot;&quot; border=&quot;0&quot; src=&quot;https://pixel.wp.com/b.gif?host=heartontheleft.wordpress.com&amp;blog=602036&amp;post=6096&amp;subd=heartontheleft&amp;ref=&amp;feed=1&quot; width=&quot;1&quot; height=&quot;1&quot;&gt;" /><meta property="og:image" 		content="" /><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png?v=9BB77aBmxO">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=9BB77aBmxO" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-194x194.png?v=9BB77aBmxO" sizes="194x194">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png?v=9BB77aBmxO" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png?v=9BB77aBmxO" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=9BB77aBmxO" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json?v=9BB77aBmxO">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=9BB77aBmxO" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=9BB77aBmxO">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png?v=9BB77aBmxO">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=9BB77aBmxO">
<meta name="theme-color" content="#ffffff">
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://methoblog.com/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58703791-1', 'auto');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
var __wtw_lucky_site_id = 11873;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://ca24036') + '.luckyorange.com/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>      <style type="text/css">.site-title a { background: url(http://circuitwritermedia.com/methoblog/wp-content/uploads/2015/01/cropped-the-methoblog-header-2015-380x90.jpg) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Thoughts From The Heart On The Left |  “Continue the Journey”" />
<meta property="og:url" content="http://methoblog.com/2017/10/continue-the-journey/" />
<meta property="og:description" content="This will be the back page for 29 October 2017 (21st Sunday after Pentecost, Year A) bulletin for the Fishkill United Methodist Church.&nbsp; Service is at 10 am and you all are welcome to attend. …" />
<meta property="article:published_time" content="2017-10-29T00:23:08+00:00" />
<meta property="article:modified_time" content="2017-10-29T00:23:08+00:00" />
<meta property="og:site_name" content="the MethoBlog" />
<meta property="og:image" content="https://pixel.wp.com/b.gif?host=heartontheleft.wordpress.com&amp;blog=602036&amp;%23038;post=6096&amp;%23038;subd=heartontheleft&amp;%23038;ref=&amp;%23038;feed=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@methoblog" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@methoblog" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.genesis-nav-menu {
	clear: both;
	color: #222;
	font-family: 'Raleway', sans-serif;
	font-size: 12px;
	font-weight: 400;
	line-height: 1;
	text-transform: uppercase;
	width: 100%;
}

.genesis-nav-menu a {
	border: none;
	color: #222;
	display: block;
	padding: 0;
	position: relative;
}			</style>
		</head>
<body class="post-template-default single single-post postid-211283 single-format-standard custom-header header-image content-sidebar primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-cwm-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-121521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-121521"><a href="http://methoblog.com" itemprop="url"><span itemprop="name">The MethoBlog</span></a>
<ul  class="sub-menu">
	<li id="menu-item-121522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121522"><a href="http://methoblog.com/submit-your-blog/" itemprop="url"><span itemprop="name">Submit your blog&#8230;</span></a></li>
	<li id="menu-item-121536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121536"><a href="http://methoblog.com/article-submission/" itemprop="url"><span itemprop="name">Article Submission</span></a></li>
</ul>
</li>
<li id="menu-item-121520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121520"><a href="http://unitedmethodistreporter.com" itemprop="url"><span itemprop="name">United Methodist Reporter</span></a></li>
<li id="menu-item-121519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121519"><a href="http://circuitwritermedia.com" itemprop="url"><span itemprop="name">CircuitWriter Media</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://methoblog.com/">the MethoBlog</a></p><p class="site-description" itemprop="description">musings of the methodist world</p></div><div class="widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-email"><a href="http://circuitwritermedia@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/methoblog" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/umreporter/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-rss"><a href="http://methoblog.com/feed/" ><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/methoblog" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-1"><div class="g-single a-39"><a class="gofollow" data-track="MzksMSwxLDYw" href="http://www.adultbiblestudies.com/study/disciple-fast-track-study" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/05/Disciple_FT_Banner.jpg" /></a></div></div></div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-navigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-111944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111944"><a href="http://methoblog.com/about/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-111949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111949"><a href="http://methoblog.com/category/blog/" itemprop="url"><span itemprop="name">OurBlog</span></a></li>
<li id="menu-item-111945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111945"><a href="http://methoblog.com/submit-your-blog/" itemprop="url"><span itemprop="name">Submit your blog…</span></a>
<ul  class="sub-menu">
	<li id="menu-item-111942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111942"><a href="http://methoblog.com/methoblogger-resources/" itemprop="url"><span itemprop="name">Media</span></a></li>
</ul>
</li>
<li id="menu-item-111941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111941"><a href="http://methoblog.com/article-submission/" itemprop="url"><span itemprop="name">Article Submission</span></a></li>
<li id="menu-item-155789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155789"><a href="http://methoblog.com/thearchives/" itemprop="url"><span itemprop="name">The MethoArchives</span></a></li>
<li id="menu-item-111943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111943"><a href="http://methoblog.com/interested-in-support-the-methoblog/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-211283 post type-post status-publish format-standard category-methoblogosphere entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Thoughts From The Heart On The Left |  “Continue the Journey”</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-10-28T19:23:08+00:00">October 28, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://methoblog.com/author/drtony/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">DrTony</span></a></span> <span class="entry-comments-link"><a href="http://methoblog.com/2017/10/continue-the-journey/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><strong>Original Posting At <a href="https://heartontheleft.wordpress.com/2017/10/28/continue-the-journey/">https://heartontheleft.wordpress.com/2017/10/28/continue-the-journey/</a></strong><br></p><br>
<p>This will be the back page for 29 October 2017 (21<sup>st</sup> Sunday after Pentecost, Year A) bulletin for the Fishkill United Methodist Church.  Service is at 10 am and you all are welcome to attend.</p>
<hr />
<p>In my <a href="https://heartontheleft.wordpress.com/2016/02/24/a-collection-of-sayings/">collection of sayings</a> are the following quotes:</p>
<blockquote>
<p>“If you don’t know where you are going, any road will get you there.” (Lewis Carroll)</p>
<p>&#8220;If you found a path with no obstacle, it probably does not lead anywhere.&#8221;  I found a reference that indicated someone named Frank A. Clark said this, but it didn’t say why he said it or when he said it.</p>
</blockquote>
<p>These quotes reflect the paradox of life.  We want to know where we are going but we certainly do not want any obstacles to get in our way.  But journeys without obstacles often do not lead anywhere.  But if we prepare for a journey, even if we do know where it goes, we can deal with the obstacles and difficulties we might encounter.</p>
<p>Moses never reached the Promised Land but the work he did would allow the Israelites to do so.  But Moses left a leadership group to continue the work he began.</p>
<p>Paul focused on two things during his missionary journeys – bringing the Gospel message to the people and doing it in such a way so that others could continue after he left.</p>
<p>Throughout all the time in the Galilee, Jesus did the same thing – bring the Gospel message to the people and teach others to do the same after He left (even if they did not know that at the time).</p>
<p>As the hymn goes, we have decided to follow Jesus.  No matter what difficulties we may have, no matter what obstacles we encounter, we do know where we are going, and we work and prepare to reach that point.</p>
<p>And along the way, we help others to begin and continue their own journey, knowing that in the end, we will share in the Glory of God.</p>
<p>~~Tony Mitchell</p>
<p>  <a rel="nofollow" href="http://feeds.wordpress.com/1.0/gocomments/heartontheleft.wordpress.com/6096/"><img alt="" border="0" src="http://feeds.wordpress.com/1.0/comments/heartontheleft.wordpress.com/6096/" /></a> <img alt="" border="0" src="https://pixel.wp.com/b.gif?host=heartontheleft.wordpress.com&#038;blog=602036&#038;%23038;post=6096&#038;%23038;subd=heartontheleft&#038;%23038;ref=&#038;%23038;feed=1" width="1" height="1" /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-211283" class="share-facebook sd-button share-icon no-text" href="http://methoblog.com/2017/10/continue-the-journey/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-211283" class="share-twitter sd-button share-icon no-text" href="http://methoblog.com/2017/10/continue-the-journey/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-211283" class="share-google-plus-1 sd-button share-icon no-text" href="http://methoblog.com/2017/10/continue-the-journey/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-211283" class="share-pinterest sd-button share-icon no-text" href="http://methoblog.com/2017/10/continue-the-journey/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://methoblog.com/2017/10/continue-the-journey/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://methoblog.com/2017/10/continue-the-journey/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://methoblog.com/2017/10/continue-the-journey/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://methoblog.com/2017/10/continue-the-journey/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://methoblog.com/2017/10/continue-the-journey/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-211283" class="share-linkedin sd-button share-icon no-text" href="http://methoblog.com/2017/10/continue-the-journey/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://methoblog.com/2017/10/continue-the-journey/"
    dc:identifier="http://methoblog.com/2017/10/continue-the-journey/"
    dc:title="Thoughts From The Heart On The Left |  “Continue the Journey”"
    trackback:ping="http://methoblog.com/2017/10/continue-the-journey/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://methoblog.com/category/methoblogosphere/" rel="category tag">The MethoBlogoSphere</a></span> </p><div class="after-entry widget-area"><div class="wrap"><section id="yarpp_widget-3" class="widget widget_yarpp_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Related Posts:</h4>
<div class='yarpp-related-widget'>
<ol><li><a href="http://methoblog.com/2016/08/our-journey-toward-god-3/" rel="bookmark">Our Journey Toward God</a></li><li><a href="http://methoblog.com/2017/03/ash-wednesday-is-about-your-heart-not-your-forehead/" rel="bookmark">Ash Wednesday is About Your Heart, Not Your Forehead</a></li></ol>
</div>
</div></section>
</div></div></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/continue-the-journey/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://methoblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='211283' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3b2de9aba8" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="http://methoblog.com/gc2016" class="" rel="" target=""><img width="180" height="180" src="http://methoblog.com/wp-content/uploads/2016/04/MethoBlog_GCSquare-01_180.png" class="image wp-image-166521 alignleft attachment-full size-full" alt="GC2016" style="max-width: 100%; height: auto;" srcset="http://methoblog.com/wp-content/uploads/2016/04/MethoBlog_GCSquare-01_180.png 180w, http://methoblog.com/wp-content/uploads/2016/04/MethoBlog_GCSquare-01_180-150x150.png 150w, http://methoblog.com/wp-content/uploads/2016/04/MethoBlog_GCSquare-01_180-100x100.png 100w" sizes="(max-width: 180px) 100vw, 180px" /></a></div></section>
<section id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-2"><div class="g-single a-31"><a class="gofollow" data-track="MzEsMiwxLDYw" href="http://www.ministrymatters.com" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/04/MM_BoxAd.jpg" /></a></div></div></div></section>
<section id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-3"><div class="g-single a-30"><a class="gofollow" data-track="MzAsMywxLDYw" href="https://www.cokesbury.com/product/9781501817526/the-basics-3study-set/?rank=0&txtSearchQuery=Oliphint" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/03/Basics-Ad.jpg" /></a></div></div></div></section>
<section id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-4"><div class="g-single a-40"><a class="gofollow" data-track="NDAsNCwxLDYw" href="http://www.centralmethodist.edu" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/09/CMU_BoxAd_May.jpg" /></a></div></div></div></section>
<section id="ajdg_grpwidgets-5" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-5"><div class="g-single a-27"><a class="gofollow" data-track="MjcsNSwxLDYw" href="http://youthservicefund.org" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2015/11/YSF-Banner.jpg" /></a></div></div></div></section>
<section id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-6"><div class="g-single a-33"><a class="gofollow" data-track="MzMsNiwxLDYw" href="http://unitedmethodistreporter.com/gc2016/" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/04/UMR_GC.png" /></a></div></div></div></section>
<section id="ajdg_bnnrwidgets-2" class="widget ajdg_bnnrwidgets"><div class="widget-wrap"><div class="a-single a-35"><a class="gofollow" data-track="MzUsMCwxLDYw" href="https://www.cokesbury.com" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/04/Cokesbury-Ad.jpg" /></a></div></div></section>
<section id="ajdg_bnnrwidgets-4" class="widget ajdg_bnnrwidgets"><div class="widget-wrap"><div class="a-single a-36"><a class="gofollow" data-track="MzYsMCwxLDYw" href="http://unitedmethodistreporter.us7.list-manage1.com/subscribe?u=bd0dc1ada51720975e406fe62&id=d4c961ee5a" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/05/MethoBlog-Email.png" /></a></div></div></section>
<section id="ajdg_bnnrwidgets-3" class="widget ajdg_bnnrwidgets"><div class="widget-wrap"><div class="a-single a-37"><a class="gofollow" data-track="MzcsMCwxLDYw" href="http://unitedmethodistreporter.us7.list-manage1.com/subscribe?u=bd0dc1ada51720975e406fe62&id=d4c961ee5a" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/05/UMR-Email.png" /></a></div></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><strong>UMR / CWM / MethoBlog</strong><br>
P.O Box 246<br>
Wichita Falls, TX 76307<br>
Tel: (972) 333-9870<br>
<a href="http://methoblog.com/about/">Contact Us</a></div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">CONNECT</h4>
<ul class="alignleft"><li class="ssi-email"><a href="http://gavin@circuitwritermedia.com" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://facebook.com/methoblog" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://methoblog.com/feed/" ><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/methoblog" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/c/Circuitwritermedia" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="rss-2" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://unitedmethodistreporter.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://methoblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://unitedmethodistreporter.com/">the United Methodist Reporter</a></h4>
<ul><li><a class='rsswidget' href='http://unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/'>Hopeful UM Group Gathers in Nashville to Envision Faithful Future </a></li><li><a class='rsswidget' href='http://unitedmethodistreporter.com/2017/04/29/responses-across-the-connection/'>Responses Across the Connection</a></li><li><a class='rsswidget' href='http://unitedmethodistreporter.com/2017/04/28/recently-read-consecration-of-gay-bishop-against-church-law/'>Recently Read: “Consecration of Gay Bishop Against Church Law”</a></li></ul></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="rss-3" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://feeds.feedburner.com/umnsheadlines"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://methoblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.umc.org/news-and-media/united-methodist-news">United Methodist News Service</a></h4>
<ul><li><a class='rsswidget' href='http://www.umc.org/news-and-media/court-maintains-stand-on-ministerial-candidates'>Court maintains stand on ministerial candidates</a></li><li><a class='rsswidget' href='http://www.umc.org/news-and-media/santa-rosa-residents-return-to-ashes'>Santa Rosa residents return to ashes</a></li><li><a class='rsswidget' href='http://www.umc.org/news-and-media/united-methodist-education-leaders-in-africa-meet-in-cote-divoire'>United Methodist education leaders in Africa meet in Côte d’Ivoire</a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · <a href="http://circuitwritermedia.com" target="_blank">CircuitWriter Media</a> · <a href="http://methoblog.com/wp-login.php">Log in</a></p></div></footer></div><div id="dpsp-floating-sidebar" class="dpsp-bottom-spacing dpsp-position-left dpsp-shape-rounded  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmethoblog.com%2F2017%2F10%2Fcontinue-the-journey%2F&t=%E2%80%9CContinue+the+Journey%E2%80%9D" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=%E2%80%9CContinue+the+Journey%E2%80%9D&url=http%3A%2F%2Fmethoblog.com%2F2017%2F10%2Fcontinue-the-journey%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fmethoblog.com%2F2017%2F10%2Fcontinue-the-journey%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/methoblog.com\/2017\/10\/continue-the-journey\/":211283};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/continue-the-journey/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://methoblog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://methoblog.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/methoblog.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"9f3b297f78","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/methoblog.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://methoblog.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://methoblog.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'86352870',post:'211283',tz:'-5',srv:'methoblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '86352870', '211283' ]);
</script>
</body></html>
