<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>43: When Sermon Illustrations Aren’t “Family Friendly” – An AOTS Minisode</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="the MethoBlog &raquo; Feed" href="http://methoblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="the MethoBlog &raquo; Comments Feed" href="http://methoblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="the MethoBlog &raquo; Defining Grace |  43: When Sermon Illustrations Aren’t “Family Friendly” – An AOTS Minisode Comments Feed" href="http://methoblog.com/2017/07/43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode/feed/" />
<link rel="canonical" href="http://methoblog.com/2017/07/43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/methoblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://methoblog.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://methoblog.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://methoblog.com/wp-content/themes/magazine-pro/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://methoblog.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://methoblog.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://methoblog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://methoblog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://methoblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://methoblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://methoblog.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://methoblog.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://methoblog.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://methoblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://methoblog.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://methoblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmethoblog.com%2F2017%2F07%2F43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://methoblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmethoblog.com%2F2017%2F07%2F43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link type="text/css" rel="stylesheet" href="http://methoblog.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://methoblog.com/2017/07/43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="43: When Sermon Illustrations Aren’t “Family Friendly” – An AOTS Minisode" /><meta property="og:description" 	content="&lt;p&gt;Thanks for checking out this episode of Art of the Sermon! Be sure to subscribe through Apple Podcasts, Google Play Music, or your favorite podcast app. If you enjoy this episode, leave a review on our podcast&rsquo;s page in the iTunes store. This will help others discover the show! General Topic:&nbsp;Discernment and Pop Culture Sermon Illustrations Happy 4th of July! [&hellip;]&lt;/p&gt;
&lt;p&gt;The post &lt;a rel=&quot;nofollow&quot; href=&quot;http://defininggrace.com/aots/043/&quot;&gt;43: When Sermon Illustrations Aren&rsquo;t &ldquo;Family Friendly&rdquo; &ndash; An AOTS Minisode&lt;/a&gt; appeared first on &lt;a rel=&quot;nofollow&quot; href=&quot;http://defininggrace.com/&quot;&gt;Defining Grace&lt;/a&gt;.&lt;/p&gt;" /><meta property="og:image" 		content="" /><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png?v=9BB77aBmxO">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=9BB77aBmxO" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-194x194.png?v=9BB77aBmxO" sizes="194x194">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png?v=9BB77aBmxO" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png?v=9BB77aBmxO" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=9BB77aBmxO" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json?v=9BB77aBmxO">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=9BB77aBmxO" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=9BB77aBmxO">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png?v=9BB77aBmxO">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=9BB77aBmxO">
<meta name="theme-color" content="#ffffff">
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://methoblog.com/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58703791-1', 'auto');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
var __wtw_lucky_site_id = 11873;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://ca24036') + '.luckyorange.com/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>      <style type="text/css">.site-title a { background: url(http://circuitwritermedia.com/methoblog/wp-content/uploads/2015/01/cropped-the-methoblog-header-2015-380x90.jpg) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Defining Grace |  43: When Sermon Illustrations Aren’t “Family Friendly” – An AOTS Minisode" />
<meta property="og:url" content="http://methoblog.com/2017/07/43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode/" />
<meta property="og:description" content="Thanks for checking out this episode of Art of the Sermon! Be sure to subscribe through Apple Podcasts, Google Play Music, or your favorite podcast app. If you enjoy this episode, leave a review on…" />
<meta property="article:published_time" content="2017-07-06T09:00:55+00:00" />
<meta property="article:modified_time" content="2017-07-06T09:00:55+00:00" />
<meta property="og:site_name" content="the MethoBlog" />
<meta property="og:image" content="https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043-1.jpg?resize=1080%2C1080" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@methoblog" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@methoblog" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.genesis-nav-menu {
	clear: both;
	color: #222;
	font-family: 'Raleway', sans-serif;
	font-size: 12px;
	font-weight: 400;
	line-height: 1;
	text-transform: uppercase;
	width: 100%;
}

.genesis-nav-menu a {
	border: none;
	color: #222;
	display: block;
	padding: 0;
	position: relative;
}			</style>
		</head>
<body class="post-template-default single single-post postid-202042 single-format-standard custom-header header-image content-sidebar primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-cwm-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-121521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-121521"><a href="http://methoblog.com" itemprop="url"><span itemprop="name">The MethoBlog</span></a>
<ul  class="sub-menu">
	<li id="menu-item-121522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121522"><a href="http://methoblog.com/submit-your-blog/" itemprop="url"><span itemprop="name">Submit your blog&#8230;</span></a></li>
	<li id="menu-item-121536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121536"><a href="http://methoblog.com/article-submission/" itemprop="url"><span itemprop="name">Article Submission</span></a></li>
</ul>
</li>
<li id="menu-item-121520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121520"><a href="http://unitedmethodistreporter.com" itemprop="url"><span itemprop="name">United Methodist Reporter</span></a></li>
<li id="menu-item-121519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121519"><a href="http://circuitwritermedia.com" itemprop="url"><span itemprop="name">CircuitWriter Media</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://methoblog.com/">the MethoBlog</a></p><p class="site-description" itemprop="description">musings of the methodist world</p></div><div class="widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-email"><a href="http://circuitwritermedia@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/methoblog" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/umreporter/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-rss"><a href="http://methoblog.com/feed/" ><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/methoblog" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-1"><div class="g-single a-41"><a class="gofollow" data-track="NDEsMSwxLDYw" href="http://www.centralmethodist.edu" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/09/CMU_BannerAd_May.jpg" /></a></div></div></div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-navigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-111944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111944"><a href="http://methoblog.com/about/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-111949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111949"><a href="http://methoblog.com/category/blog/" itemprop="url"><span itemprop="name">OurBlog</span></a></li>
<li id="menu-item-111945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111945"><a href="http://methoblog.com/submit-your-blog/" itemprop="url"><span itemprop="name">Submit your blog…</span></a>
<ul  class="sub-menu">
	<li id="menu-item-111942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111942"><a href="http://methoblog.com/methoblogger-resources/" itemprop="url"><span itemprop="name">Media</span></a></li>
</ul>
</li>
<li id="menu-item-111941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111941"><a href="http://methoblog.com/article-submission/" itemprop="url"><span itemprop="name">Article Submission</span></a></li>
<li id="menu-item-155789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155789"><a href="http://methoblog.com/thearchives/" itemprop="url"><span itemprop="name">The MethoArchives</span></a></li>
<li id="menu-item-111943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111943"><a href="http://methoblog.com/interested-in-support-the-methoblog/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-202042 post type-post status-publish format-standard category-methoblogosphere entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Defining Grace |  43: When Sermon Illustrations Aren’t “Family Friendly” – An AOTS Minisode</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-07-06T04:00:55+00:00">July 6, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://methoblog.com/author/dan-wunderlich/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Dan Wunderlich</span></a></span> <span class="entry-comments-link"><a href="http://methoblog.com/2017/07/43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><strong>Original Posting At <a href="http://defininggrace.com/aots/043/">http://defininggrace.com/aots/043/</a></strong><br></p><br>
<p><iframe src="https://artofthesermon.fireside.fm/43/player/iframe" width="100%" height="80" frameborder="no" scrolling="no"></iframe><br />
Thanks for checking out this episode of Art of the Sermon! Be sure to subscribe through Apple Podcasts, Google Play Music, or your favorite podcast app. If you enjoy this episode, leave a review on <a href="https://itunes.apple.com/us/podcast/art-of-the-sermon/id1052843722"  rel="noopener noreferrer">our podcast’s page in the iTunes store</a>. This will help others discover the show!</p>
<p class="p1"><strong>General Topic: </strong>Discernment and Pop Culture Sermon Illustrations</p>
<p>Happy 4th of July! (0:41)<br />
Pulpit Fiction Podcast (2:04)<br />
Intro to the Minisode Topic (3:01)<br />
1. Pray about it (4:21)<br />
2. Don’t automatically reject something because it’s messy (4:56)<br />
3. Let the stories of Scripture be your guide (5:47)<br />
4. Use Philippians 4:8 as a test (6:32)<br />
5. Just because it is messy or ambiguous doesn’t mean it’s profound (7:54)<br />
6. Understand that the medium matters (9:08)<br />
7. Be clear and intentional about why you want to reference something (10:09)<br />
8. Are there other options? (11:07)<br />
9. Context, context, context (12:04)<br />
Wrap up (13:00)</p>
<h3 class="p1">Links to things mentioned in the episode</h3>
<ul class="links">
<li><a title="When Sermon Illustrations Aren’t “Family Friendly&quot; - Defining Grace Blog Post" href="http://defininggrace.com/communication/when-sermon-illustrations-arent-family-friendly/"  rel="nofollow noopener">When Sermon Illustrations Aren’t “Family Friendly&#8221; &#8211; Defining Grace Blog Post</a></li>
<li><a title="Pulpit Fiction Podcast" href="https://www.pulpitfiction.com/"  rel="nofollow noopener">Pulpit Fiction Podcast</a></li>
</ul>
<h3 class="p1">Share Your Favorite Quotes</h3>
<p><em>Instagram/Facebook (C</em><em>lick on image for full size)<br />
<img data-attachment-id="18343" data-permalink="http://defininggrace.com/aots_043a/" data-orig-file="https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043a.jpg?fit=1080%2C1080" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AOTS_043a" data-image-description="" data-medium-file="https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043a.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043a.jpg?fit=1024%2C1024" class="alignnone wp-image-18343 size-medium" src="https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043a.jpg?resize=300%2C300" alt="" srcset="https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043a.jpg?resize=300%2C300 300w, https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043a.jpg?resize=150%2C150 150w, https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043a.jpg?resize=768%2C768 768w, https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043a.jpg?resize=1024%2C1024 1024w, https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043a.jpg?resize=250%2C250 250w, https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043a.jpg?w=1080 1080w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" />  <img data-attachment-id="18344" data-permalink="http://defininggrace.com/aots_043b/" data-orig-file="https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043b.jpg?fit=1080%2C1080" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AOTS_043b" data-image-description="" data-medium-file="https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043b.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043b.jpg?fit=1024%2C1024" class="alignnone wp-image-18344 size-medium" src="https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043b.jpg?resize=300%2C300" alt="" srcset="https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043b.jpg?resize=300%2C300 300w, https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043b.jpg?resize=150%2C150 150w, https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043b.jpg?resize=768%2C768 768w, https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043b.jpg?resize=1024%2C1024 1024w, https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043b.jpg?resize=250%2C250 250w, https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043b.jpg?w=1080 1080w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> </em></p>
<p><em><img data-attachment-id="18345" data-permalink="http://defininggrace.com/aots_043c/" data-orig-file="https://i0.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043c.jpg?fit=1080%2C1080" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AOTS_043c" data-image-description="" data-medium-file="https://i0.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043c.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043c.jpg?fit=1024%2C1024" class="alignnone wp-image-18345 size-medium" src="https://i0.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043c.jpg?resize=300%2C300" alt="" srcset="https://i0.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043c.jpg?resize=300%2C300 300w, https://i0.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043c.jpg?resize=150%2C150 150w, https://i0.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043c.jpg?resize=768%2C768 768w, https://i0.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043c.jpg?resize=1024%2C1024 1024w, https://i0.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043c.jpg?resize=250%2C250 250w, https://i0.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043c.jpg?w=1080 1080w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" />  <img data-attachment-id="18346" data-permalink="http://defininggrace.com/aots_043d/" data-orig-file="https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043d.jpg?fit=1080%2C1080" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AOTS_043d" data-image-description="" data-medium-file="https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043d.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043d.jpg?fit=1024%2C1024" class="alignnone wp-image-18346 size-medium" src="https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043d.jpg?resize=300%2C300" alt="" srcset="https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043d.jpg?resize=300%2C300 300w, https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043d.jpg?resize=150%2C150 150w, https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043d.jpg?resize=768%2C768 768w, https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043d.jpg?resize=1024%2C1024 1024w, https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043d.jpg?resize=250%2C250 250w, https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043d.jpg?w=1080 1080w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></em></p>
<p><em>Twitter (Click on image for full size)<br />
<img data-attachment-id="18348" data-permalink="http://defininggrace.com/aots_043a-2/" data-orig-file="https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043a-1.jpg?fit=1024%2C512" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AOTS_043a" data-image-description="" data-medium-file="https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043a-1.jpg?fit=300%2C150" data-large-file="https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043a-1.jpg?fit=1024%2C512" class="alignnone wp-image-18348 size-medium" src="https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043a-1.jpg?resize=300%2C150" alt="" srcset="https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043a-1.jpg?resize=300%2C150 300w, https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043a-1.jpg?resize=768%2C384 768w, https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043a-1.jpg?w=1024 1024w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" />  <img data-attachment-id="18349" data-permalink="http://defininggrace.com/aots_043b-2/" data-orig-file="https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043b-1.jpg?fit=1024%2C512" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AOTS_043b" data-image-description="" data-medium-file="https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043b-1.jpg?fit=300%2C150" data-large-file="https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043b-1.jpg?fit=1024%2C512" class="alignnone wp-image-18349 size-medium" src="https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043b-1.jpg?resize=300%2C150" alt="" srcset="https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043b-1.jpg?resize=300%2C150 300w, https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043b-1.jpg?resize=768%2C384 768w, https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043b-1.jpg?w=1024 1024w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> </em></p>
<p><em><img data-attachment-id="18350" data-permalink="http://defininggrace.com/aots_043c-2/" data-orig-file="https://i0.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043c-1.jpg?fit=1024%2C512" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AOTS_043c" data-image-description="" data-medium-file="https://i0.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043c-1.jpg?fit=300%2C150" data-large-file="https://i0.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043c-1.jpg?fit=1024%2C512" class="alignnone wp-image-18350 size-medium" src="https://i0.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043c-1.jpg?resize=300%2C150" alt="" srcset="https://i0.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043c-1.jpg?resize=300%2C150 300w, https://i0.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043c-1.jpg?resize=768%2C384 768w, https://i0.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043c-1.jpg?w=1024 1024w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" />  <img data-attachment-id="18351" data-permalink="http://defininggrace.com/aots_043d-2/" data-orig-file="https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043d-1.jpg?fit=1024%2C512" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AOTS_043d" data-image-description="" data-medium-file="https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043d-1.jpg?fit=300%2C150" data-large-file="https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043d-1.jpg?fit=1024%2C512" class="alignnone wp-image-18351 size-medium" src="https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043d-1.jpg?resize=300%2C150" alt="" srcset="https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043d-1.jpg?resize=300%2C150 300w, https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043d-1.jpg?resize=768%2C384 768w, https://i1.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043d-1.jpg?w=1024 1024w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><br />
</em></p>
<h3 class="p1">Next Episode arrives July 20, 2017!</h3>
<p class="p1">An Interview with Rev. Allen Stanton, Pastor at Merritt’s Chapel UMC (Chapel Hill, NC)</p>
<h3 class="p1">Connect with the Show</h3>
<p class="p1">I would love to hear what you think about the show—especially this episode. You can connect with the show and send me your feedback through the following channels:</p>
<p class="p1">Facebook &#8211; <a href="http://facebook.com/ArtOfTheSermon"  rel="noopener noreferrer">Facebook.com/ArtOfTheSermon<br />
</a>Twitter- <a href="http://twitter.com/ArtOfTheSermon"  rel="noopener noreferrer">Twitter.com/ArtOfTheSermon<br />
</a>Instagram- <a href="http://instagram.com/ArtOfTheSermon"  rel="noopener noreferrer">Instagram.com/ArtOfTheSermon<br />
</a>You can also comment on the the post below!</p>
<p class="p1"><i>Art of the Sermon is a project by Dan Wunderlich of Defining Grace. Learn more at </i><a href="http://defininggrace.com/"  rel="noopener noreferrer"><i>DefiningGrace.com</i></a></p>
<p><img data-attachment-id="18342" data-permalink="http://defininggrace.com/aots_043-3/" data-orig-file="https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043-1.jpg?fit=1080%2C1080" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AOTS_043" data-image-description="" data-medium-file="https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043-1.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043-1.jpg?fit=1024%2C1024" class="alignnone wp-image-18342 size-full" src="https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043-1.jpg?resize=1080%2C1080" alt="" srcset="https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043-1.jpg?w=1080 1080w, https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043-1.jpg?resize=150%2C150 150w, https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043-1.jpg?resize=300%2C300 300w, https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043-1.jpg?resize=768%2C768 768w, https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043-1.jpg?resize=1024%2C1024 1024w, https://i2.wp.com/defininggrace.com/wp-content/uploads/2015/07/AOTS_043-1.jpg?resize=250%2C250 250w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<p class="p1"><span class="s1"></p>
<div class="spb-section spb_content_element col-sm-12">
<section data-header-style="" class="row fw-row  dynamic-header-change">
<div class="spb-row  " data-row-type="color" data-wrap="full-width-contained" data-image-movement="fixed" data-content-stretch="false" data-row-height="content-height" data-col-v-pos="default" data-col-content-pos="center" data-legacy="true" style="background-color:#79bdee;margin-top:0px;margin-bottom:0px;">
<div class="spb_content_element clearfix" style="padding-top:0px;padding-bottom:0px;">
<div class="spb-row-no-cols-wrapper spb-row-multi-col clearfix">
<section  class="row ">
<div class="blank_spacer col-sm-12  " style="height:30px;"></div>
</section>
<section  class="row ">
<div class="spb_content_element col-sm-12 spb_text_column">
<div class="spb-asset-content" style="margin-top: 0px;margin-bottom: 0px;">
<h1 class="SentinelBold" style="text-align: center;"><span style="color: #333333;">Sign up to receive resources and updates from Defining Grace in your inbox.</span></h1>
<h2 class="GothamBook" style="text-align: center;"><span style="color: #333333;">Including a FREE PDF with 10 Action Steps for Better Church Announcements!</span></h2>
<p style="text-align: center;"><a class="sf-button standard accent standard" href="http://defininggrace.com/aots/043/#modal-1" role="button" data-toggle="modal"><span class="text">CLICK HERE TO SUBSCRIBE</span></a></p>
<div id="modal-1" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="Don't worry about missing anything!" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header"><button type="button" class="close" data-dismiss="modal" aria-hidden="true"><i class="ss-delete"></i></button></p>
<h3 id="modal-label">Don&#8217;t worry about missing anything!</h3>
</div>
<div class="modal-body">
<p style="text-align: left;">From blog updates to podcast show notes to information about upcoming events both in person and online, subscribing is the best way to keep up with everything that is going on here. <em>There will even be opportunities and resources on occasion that only go out to those on the email list!</em></p>
<p>Enter your name and email below, and I will see you in your inbox!</p>
<div class="spb-section spb_content_element col-sm-12">
<section  class="row ">
<div class="spb_content_element col-sm-12 spb_raw_html">
<div class="spb-asset-content">
		<!-- Begin MailChimp Signup Form --></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="http://defininggrace.us11.list-manage.com/subscribe/post?u=defbfd60927cf0e182c91d0bc&amp;id=1a11ecf336" method="post" name="mc-embedded-subscribe-form" novalidate="" >
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br />
</label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME">First Name </label><br />
<input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME">Last Name </label><br />
<input id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div>
<div id="mce-responses" class="clear"></div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_defbfd60927cf0e182c91d0bc_1a11ecf336" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup-->
		</div>
</p></div>
</section>
<section  class="row ">
<div class="spb_content_element col-sm-12 spb_raw_js">
<div class="spb_wrapper">
			<script type="text/javascript">
				<script src="http://s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js" type="text/javascript"></script></p>
<p><script type="text/javascript">
<![CDATA[
(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);
]]&gt;
</script>
			</script>
		</div>

 
	</div>

 </section>



	</div>

 
We won&#8217;t send you spam. Unsubscribe at any time.<br />
</div>

</div>

</div>

</div>



		</div>


	</div>

 </section>


 </div>

<!-- .spb-row-no-cols-wrapper -->                </div>


                
            </div>

<!-- .sb-row -->

            </section>



            

<div class="spb-row-sizer"></div>



        

	</div>

  
	

<div class="spb-section spb_content_element col-sm-12">
			

<section data-header-style="" class="row fw-row  dynamic-header-change">
            

<div class="spb-row  " data-row-type="color" data-wrap="full-width-contained" data-image-movement="fixed" data-content-stretch="false" data-row-height="content-height" data-col-v-pos="default" data-col-content-pos="center" data-legacy="true" style="margin-top:0px;margin-bottom:0px;">

                
                
                
                

<div class="spb_content_element clearfix" style="padding-top:0px;padding-bottom:0px;">
                    

<div class="spb-row-no-cols-wrapper spb-row-multi-col clearfix"> 

<section  class="row ">

<div class="blank_spacer col-sm-12  " style="height:30px;"></div>


</section>


 

<section  class="row ">
	

<div class="spb_content_element col-sm-12 spb_text_column">
		

<div class="spb-asset-content" style="padding-top:0%;padding-bottom:0%;padding-left:0%;padding-right:0%;">
			


<p style="font-size: 10px; line-height: 1.5;"><span style="color: #999999;">Disclosure of Material Connection: Some of the links on this site&#8211;potentially in the post above&#8211;are “affiliate links.” This means if you click on the link and purchase the item, I will receive an affiliate commission. Regardless, I only recommend products or services I believe will add value to my readers. I am disclosing this in accordance with the Federal Trade Commission’s <a style="color: #999999;" href="http://www.access.gpo.gov/nara/cfr/waisidx_03/16cfr255_03.html" >16 CFR, Part 255</a>: “Guides Concerning the Use of Endorsements and Testimonials in Advertising.” Defining Grace is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com.</span></p>



		</div>


	</div>

 </section>


 </div>

<!-- .spb-row-no-cols-wrapper -->                </div>


                
            </div>

<!-- .sb-row -->

            </section>



            

<div class="spb-row-sizer"></div>



        

	</div>

 </span></p>




<p>The post <a rel="nofollow" href="http://defininggrace.com/aots/043/">43: When Sermon Illustrations Aren&#8217;t &#8220;Family Friendly&#8221; &#8211; An AOTS Minisode</a> appeared first on <a rel="nofollow" href="http://defininggrace.com/">Defining Grace</a>.</p>



</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-202042" class="share-facebook sd-button share-icon no-text" href="http://methoblog.com/2017/07/43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-202042" class="share-twitter sd-button share-icon no-text" href="http://methoblog.com/2017/07/43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-202042" class="share-google-plus-1 sd-button share-icon no-text" href="http://methoblog.com/2017/07/43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-202042" class="share-pinterest sd-button share-icon no-text" href="http://methoblog.com/2017/07/43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://methoblog.com/2017/07/43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://methoblog.com/2017/07/43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://methoblog.com/2017/07/43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://methoblog.com/2017/07/43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://methoblog.com/2017/07/43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-202042" class="share-linkedin sd-button share-icon no-text" href="http://methoblog.com/2017/07/43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://methoblog.com/2017/07/43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode/"
    dc:identifier="http://methoblog.com/2017/07/43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode/"
    dc:title="Defining Grace |  43: When Sermon Illustrations Aren’t “Family Friendly” – An AOTS Minisode"
    trackback:ping="http://methoblog.com/2017/07/43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://methoblog.com/category/methoblogosphere/" rel="category tag">The MethoBlogoSphere</a></span> </p><div class="after-entry widget-area"><div class="wrap"><section id="yarpp_widget-3" class="widget widget_yarpp_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Related Posts:</h4>
<div class='yarpp-related-widget'>
<ol><li><a href="http://methoblog.com/2017/04/38-8-ways-guest-preachers-can-enhance-your-ministry-an-aots-minisode-art-of-the-sermon/" rel="bookmark">38: 8 Ways Guest Preachers Can Enhance Your Ministry – An AOTS Minisode – Art of the Sermon</a></li><li><a href="http://methoblog.com/2017/07/defining-freedom/" rel="bookmark">Defining Freedom</a></li><li><a href="http://methoblog.com/2017/05/why-people-come-to-worship-part-2-episode-46/" rel="bookmark">Why People Come to Worship – Part 2 (Episode 46)</a></li><li><a href="http://methoblog.com/2015/06/what-is-a-united-methodist-week-1/" rel="bookmark">What Is A United Methodist?  (Week 1)</a></li></ol>
</div>
</div></section>
</div></div></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://methoblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='202042' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d956e7484c" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="25"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="http://methoblog.com/gc2016" class="" rel="" target=""><img width="180" height="180" src="http://methoblog.com/wp-content/uploads/2016/04/MethoBlog_GCSquare-01_180.png" class="image wp-image-166521 alignleft attachment-full size-full" alt="GC2016" style="max-width: 100%; height: auto;" srcset="http://methoblog.com/wp-content/uploads/2016/04/MethoBlog_GCSquare-01_180.png 180w, http://methoblog.com/wp-content/uploads/2016/04/MethoBlog_GCSquare-01_180-150x150.png 150w, http://methoblog.com/wp-content/uploads/2016/04/MethoBlog_GCSquare-01_180-100x100.png 100w" sizes="(max-width: 180px) 100vw, 180px" /></a></div></section>
<section id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-2"><div class="g-single a-31"><a class="gofollow" data-track="MzEsMiwxLDYw" href="http://www.ministrymatters.com" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/04/MM_BoxAd.jpg" /></a></div></div></div></section>
<section id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-3"><div class="g-single a-38"><a class="gofollow" data-track="MzgsMywxLDYw" href="http://www.adultbiblestudies.com/study/disciple-fast-track-study" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/05/Disciple_FT_Box.jpg" /></a></div></div></div></section>
<section id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-4"><div class="g-single a-40"><a class="gofollow" data-track="NDAsNCwxLDYw" href="http://www.centralmethodist.edu" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/09/CMU_BoxAd_May.jpg" /></a></div></div></div></section>
<section id="ajdg_grpwidgets-5" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-5"><div class="g-single a-27"><a class="gofollow" data-track="MjcsNSwxLDYw" href="http://youthservicefund.org" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2015/11/YSF-Banner.jpg" /></a></div></div></div></section>
<section id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-6"><div class="g-single a-33"><a class="gofollow" data-track="MzMsNiwxLDYw" href="http://unitedmethodistreporter.com/gc2016/" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/04/UMR_GC.png" /></a></div></div></div></section>
<section id="ajdg_bnnrwidgets-2" class="widget ajdg_bnnrwidgets"><div class="widget-wrap"><div class="a-single a-35"><a class="gofollow" data-track="MzUsMCwxLDYw" href="https://www.cokesbury.com" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/04/Cokesbury-Ad.jpg" /></a></div></div></section>
<section id="ajdg_bnnrwidgets-4" class="widget ajdg_bnnrwidgets"><div class="widget-wrap"><div class="a-single a-36"><a class="gofollow" data-track="MzYsMCwxLDYw" href="http://unitedmethodistreporter.us7.list-manage1.com/subscribe?u=bd0dc1ada51720975e406fe62&id=d4c961ee5a" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/05/MethoBlog-Email.png" /></a></div></div></section>
<section id="ajdg_bnnrwidgets-3" class="widget ajdg_bnnrwidgets"><div class="widget-wrap"><div class="a-single a-37"><a class="gofollow" data-track="MzcsMCwxLDYw" href="http://unitedmethodistreporter.us7.list-manage1.com/subscribe?u=bd0dc1ada51720975e406fe62&id=d4c961ee5a" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/05/UMR-Email.png" /></a></div></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><strong>UMR / CWM / MethoBlog</strong><br>
P.O Box 246<br>
Wichita Falls, TX 76307<br>
Tel: (972) 333-9870<br>
<a href="http://methoblog.com/about/">Contact Us</a></div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">CONNECT</h4>
<ul class="alignleft"><li class="ssi-email"><a href="http://gavin@circuitwritermedia.com" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://facebook.com/methoblog" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://methoblog.com/feed/" ><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/methoblog" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/c/Circuitwritermedia" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="rss-2" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://unitedmethodistreporter.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://methoblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://unitedmethodistreporter.com/">the United Methodist Reporter</a></h4>
<ul><li><a class='rsswidget' href='http://unitedmethodistreporter.com/2017/05/09/hopeful-um-group-gathers-in-nashville-to-envision-faithful-future/'>Hopeful UM Group Gathers in Nashville to Envision Faithful Future </a></li><li><a class='rsswidget' href='http://unitedmethodistreporter.com/2017/04/29/responses-across-the-connection/'>Responses Across the Connection</a></li><li><a class='rsswidget' href='http://unitedmethodistreporter.com/2017/04/28/recently-read-consecration-of-gay-bishop-against-church-law/'>Recently Read: “Consecration of Gay Bishop Against Church Law”</a></li></ul></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="rss-3" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://feeds.feedburner.com/umnsheadlines"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://methoblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.umc.org/news-and-media/united-methodist-news">United Methodist News Service</a></h4>
<ul><li><a class='rsswidget' href='http://www.umc.org/news-and-media/hardin-led-3-united-methodist-related-colleges'>Hardin led 3 United Methodist-related colleges</a></li><li><a class='rsswidget' href='http://www.umc.org/news-and-media/responding-to-global-climate-issues'>Responding to global climate issues</a></li><li><a class='rsswidget' href='http://www.umc.org/news-and-media/blogs-commentaries/post//commentary-desert-encroachment-in-nigeria'>Commentary: Desert Encroachment in Nigeria</a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · <a href="http://circuitwritermedia.com" target="_blank">CircuitWriter Media</a> · <a href="http://methoblog.com/wp-login.php">Log in</a></p></div></footer></div><div id="dpsp-floating-sidebar" class="dpsp-bottom-spacing dpsp-position-left dpsp-shape-rounded  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmethoblog.com%2F2017%2F07%2F43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode%2F&t=43%3A+When+Sermon+Illustrations+Aren%E2%80%99t+%E2%80%9CFamily+Friendly%E2%80%9D+%E2%80%93+An+AOTS+Minisode" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=43%3A+When+Sermon+Illustrations+Aren%E2%80%99t+%E2%80%9CFamily+Friendly%E2%80%9D+%E2%80%93+An+AOTS+Minisode&url=http%3A%2F%2Fmethoblog.com%2F2017%2F07%2F43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fmethoblog.com%2F2017%2F07%2F43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/methoblog.com\/2017\/07\/43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode\/":202042};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/07/43-when-sermon-illustrations-arent-family-friendly-an-aots-minisode/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://methoblog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://methoblog.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/methoblog.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"4723d47a80","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/methoblog.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://methoblog.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://methoblog.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'86352870',post:'202042',tz:'-5',srv:'methoblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '86352870', '202042' ]);
</script>
</body></html>
