<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Sermon, &quot;Finding God at Camp/Holy Ground,&quot; Exodus 3:1-15</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="the MethoBlog &raquo; Feed" href="http://methoblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="the MethoBlog &raquo; Comments Feed" href="http://methoblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="the MethoBlog &raquo; bethquick.com |  Sermon, &quot;Finding God at Camp/Holy Ground,&quot; Exodus 3:1-15 Comments Feed" href="http://methoblog.com/2017/05/sermon-finding-god-at-campholy-ground-exodus-31-15/feed/" />
<link rel="canonical" href="http://methoblog.com/2017/05/sermon-finding-god-at-campholy-ground-exodus-31-15/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/methoblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://methoblog.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://methoblog.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://methoblog.com/wp-content/themes/magazine-pro/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://methoblog.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://methoblog.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://methoblog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://methoblog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://methoblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://methoblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://methoblog.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://methoblog.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://methoblog.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://methoblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://methoblog.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://methoblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmethoblog.com%2F2017%2F05%2Fsermon-finding-god-at-campholy-ground-exodus-31-15%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://methoblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmethoblog.com%2F2017%2F05%2Fsermon-finding-god-at-campholy-ground-exodus-31-15%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link type="text/css" rel="stylesheet" href="http://methoblog.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://methoblog.com/2017/05/sermon-finding-god-at-campholy-ground-exodus-31-15/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Sermon, &quot;Finding God at Camp/Holy Ground,&quot; Exodus 3:1-15" /><meta property="og:description" 	content="&lt;div&gt;&lt;span&gt;Sermon 5/7/17&lt;p&gt;&lt;/p&gt;&lt;/span&gt;&lt;/div&gt;&lt;div&gt;&lt;span&gt;Exodus 3:1-15&lt;p&gt;&lt;/p&gt;&lt;/span&gt;&lt;/div&gt;&lt;div&gt;&lt;br&gt;&lt;/div&gt;&lt;div&gt;&lt;br&gt;&lt;/div&gt;&lt;div align=&quot;center&quot;&gt;&lt;b&gt;&lt;span&gt;Finding God at Camp/Holy Ground&lt;p&gt;&lt;/p&gt;&lt;/span&gt;&lt;/b&gt;&lt;/div&gt;&lt;div align=&quot;center&quot;&gt;&lt;br&gt;&lt;/div&gt;&lt;div&gt;&lt;br&gt;&lt;/div&gt;&lt;div&gt;&lt;span&gt;&ldquo;Remove the sandals from your feet, for the place on which you are standing is holy ground.&rdquo; Today we&rsquo;re celebrating Camp Sunday. We&rsquo;ve heard from some folks in our congregation about the impact of camp on their lives, spanning through the generations. I want to tell you about some of my experiences at camp too. I suspect, in fact, that if you surveyed pastors, you&rsquo;d find that a lot of us could point to an experience at church camp as part of our call story, part of how we came to understand that God was calling us into pastoral ministry. But I want us to start today with our scripture text, and reflecting together on this phrase that comes up in our reading from Exodus: holy ground. &lt;p&gt;&lt;/p&gt;&lt;/span&gt;&lt;/div&gt;&lt;div&gt;&lt;span&gt;Through a series of events that unfolds in the Book of Genesis, the Israelites ended up living as slaves in Egypt. And, for a variety of reasons that would make another good sermon series, God chooses Moses to be the person who will lead the Israelites to freedom, into their own home, their own land, promised by God. But before Moses can lead the Israelites, he has to meet God and be convinced of God&rsquo;s plans. That&rsquo;s where we enter the story today.&lt;p&gt;&lt;/p&gt;&lt;/span&gt;&lt;/div&gt;&lt;div&gt;&lt;span&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Moses is minding his own business, doing the everyday duty of keeping the flock of sheep for his father-in-law. And then, God breaks into the scene, and Moses sees a bush that is burning with fire, but the bush doesn&rsquo;t seem to be consumed or burned up. Moses decides to take a closer look, wanting to investigate the strange sight. And as he draws closer, God&rsquo;s voice is heard in the bush coming from a messenger. God speaks to Moses, calling him by name. Moses answers, &ldquo;Here I am.&rdquo; God says, &ldquo;Remove the sandals from your feet, for the place on which you are standing is holy ground.&rdquo; God proceeds to remind Moses of the relationship that has gone on for generations between God and Moses&rsquo; forbearers. God has heard the cry of the Israelites and now God is sending Moses to lead the Israelites out of Egypt. Moses questions God&rsquo;s plan. &ldquo;Me?&rdquo; he says. &ldquo;Who am&nbsp;&lt;i&gt;I&lt;/i&gt;&nbsp;that the ruler of Egypt, the Pharaoh, would listen to me?&rdquo; God responds, &ldquo;I will be with you. Isn&rsquo;t that enough? I&rsquo;ll give you signs, you&rsquo;ll know for sure.&rdquo; But still Moses raises objections. &ldquo;Who shall I say sent me? Telling them that it is our ancestors&rsquo; God won&rsquo;t be enough.&rdquo; God, perhaps, has had enough. &ldquo;I AM WHO I AM. Tell them I AM has sent you.&rdquo; Apparently Moses does not find this answer helpful or impressive, because he continues to complain and doubt and ask questions for another chapter and a half. But our passage today closes here, leaving us to dwell in this mystery of God, I am who I am.&lt;p&gt;&lt;/p&gt;&lt;/span&gt;&lt;/div&gt;&lt;div&gt;&lt;span&gt;With some regularity, people ask me a question that&rsquo;s a variation of this: why doesn&rsquo;t God speak to us today the way God spoke to people in the Bible? In the Bible, God seems to show up in the presence of angels, messengers from God, or speaking in a voice that seems clear and conversational, or in a pillar of cloud and fire, or seen in miracles like the Red Sea parting, or water changed into wine. Why doesn&rsquo;t God talk to &lt;i&gt;us &lt;/i&gt;that way, people will ask? Today&rsquo;s text is another good example. Moses sees a bush that seems to be on fire and yet is not consumed. This happens while he&rsquo;s just out doing his regular everyday thing &ndash; he&rsquo;s a shepherd, and he&rsquo;s out leading his sheep. And I think many of us think, &ldquo;Well sure, we&rsquo;d know God was talking to us if God showed up to us like &lt;i&gt;that&lt;/i&gt;!&rdquo; &lt;p&gt;&lt;/p&gt;&lt;/span&gt;&lt;/div&gt;&lt;div&gt;&lt;span&gt;I wonder, though, if this is really true of us. Maybe some people would respond well to a vision of God that came in this way, but I&rsquo;m pretty sure if someone came up to me claiming to be a messenger from God, or if someone told me they could change water into wine, or if I saw a bush that was on fire, but not being burned up, and I started hearing voices coming from it, well&hellip; I think God has an amazing way of speaking to us in ways that will get our attention, make us stop and listen, rather than make us think we need to get a checkup. I think God is speaking to us, calling us &lt;i&gt;all the time&lt;/i&gt;, but I think sometimes when we&rsquo;re a bit more open, a bit more vulnerable, in the right place, at the right time perhaps, we&rsquo;re a little more aware that we&rsquo;re in God&rsquo;s presence, a little more receptive to God&rsquo;s voice than we might be normally. That&rsquo;s what I think of when I think of holy ground &ndash; I think of places we encounter in our lives &ndash; literally and metaphorically &ndash; where we&rsquo;re a bit more open, a bit more responsive to God speaking to us.&nbsp;&nbsp;&nbsp; &lt;p&gt;&lt;/p&gt;&lt;/span&gt;&lt;/div&gt;&lt;div&gt;&lt;span&gt;For me, camp has long been a holy ground place in my life. I think I&rsquo;ve told you before that one of the things that really shaped me growing up was that my mom really emphasized to me and my brothers that God calls &lt;i&gt;all &lt;/i&gt;of us, and that our task is to figure out what God&rsquo;s call is for us in particular. We&rsquo;re all called to some kind of ministry &ndash; be it what we do for a living or the passion that we work on outside of our working hours. Our job is to listen for God&rsquo;s voice as we figure out what that is. So I grew up with an expectation that God would be calling me for&lt;i&gt; something&lt;/i&gt;. The first time I felt like I was hearing God calling to me was at Camp Aldersgate. &lt;p&gt;&lt;/p&gt;&lt;/span&gt;&lt;/div&gt;&lt;div&gt;&lt;span&gt;When I was little, too young to go to camp, when you had to be going into 4&lt;sup&gt;th&lt;/sup&gt;grade to go to any of the camps, I would go with my parents to take my brother and cousin to camp. I remember how &lt;i&gt;long&lt;/i&gt;the hour drive seemed to get there, I remember knowing we were close when the trees changed and the air started to smell, well, like &lt;i&gt;camp&lt;/i&gt;. I couldn&rsquo;t explain it more clearly than that. I couldn&rsquo;t wait for my turn to go to camp. To my dismay, the year I was finally old enough to go, they actually lowered the age by a year &ndash; suddenly, kids going into &lt;i&gt;3&lt;sup&gt;rd&lt;/sup&gt;&lt;/i&gt;grade could go to camp too, which was obviously &lt;i&gt;very&lt;/i&gt; unfair. Also, my mother was nervous that I wouldn&rsquo;t like being away for a whole week, and she made me go to mini-camp, shorter than the full week that was possible. Despite these injustices, finally, I was able to go to camp myself, and I loved it even more than I had always dreamed and known I would. Sometimes things we build up in our mind don&rsquo;t live up to our expectations, but fortunately, camp wasn&rsquo;t like that. I loved camp so much I would anxiously await the arrival of the camp brochure in the mail, which was better than when the Sears Christmas catalog came out, and I would imagine scenarios in which I could afford to go to three or four weeks of camp, instead of just one, and I would start packing more than a month in advance of my departure date, even if it meant I constantly had to &lt;i&gt;unpack&lt;/i&gt; again to get things that it turned out I still needed in the meantime. &lt;p&gt;&lt;/p&gt;&lt;/span&gt;&lt;/div&gt;&lt;div&gt;&lt;span&gt;For me, camp was a place I could be myself. In the midst of the angst of my tween and teen years, I never felt much pressure to be someone I wasn&rsquo;t at camp. Sure, there were still &ldquo;cool kids&rdquo; at camp, but even the cool kids were friendly. It was a place where it was ok, even expected that you would hug each other, care for each other, do kind things for each other. It was ok to talk about God, to learn about Jesus together at camp. I adored everything about camp. I couldn&rsquo;t wait to be on staff myself. And I was pretty sure, by the time I was in junior high, that I wanted to run my own camp someday. &lt;p&gt;&lt;/p&gt;&lt;/span&gt;&lt;/div&gt;&lt;div&gt;&lt;span&gt;See, I had never felt the presence of God so clearly as when I was at camp. I found God in the hikes and canoe trips we took, in early morning devotions at the cross by the lake, as we sang a quiet song by the campfire before bedtime, as we heard the scriptures come to life in the form of stories and skits, as we formed tightknit communities in just 6 or 7 days &ndash; l felt God so deeply, and I wanted that &lt;i&gt;all the time&lt;/i&gt;. It took me a long time to realize that God &lt;i&gt;wasn&rsquo;t &lt;/i&gt;calling me to run a camp. I got a bit confused, because camp was one of the holy ground places where I could &lt;i&gt;hear &lt;/i&gt;God calling me in ways I couldn&rsquo;t in the business of the rest of my life. And so for a while, I mistook the &lt;i&gt;place&lt;/i&gt; I heard God calling me for the &lt;i&gt;work &lt;/i&gt;God was calling me to do. &lt;p&gt;&lt;/p&gt;&lt;/span&gt;&lt;/div&gt;&lt;div&gt;&lt;span&gt;Eventually, I heard God&rsquo;s call more clearly, but camp has remained for me a holy ground place. I did eventually work on summer staff, and I volunteered as a counselor and office worker and chaplain once I became a pastor. I still choose one of our conference camps as the location for my spiritual renewal time each year, and I think I wrote the majority of my doctoral project while on retreat at camp. I know it is place I can go when I needed to be &lt;i&gt;grounded&lt;/i&gt; in God&rsquo;s presence, in the presence of the holy, when I need to let myself be a bit more vulnerable, listening for God. What are your holy ground places? Where do you go, physically, or mentally, when you&rsquo;re trying to tune in to God&rsquo;s voice? &lt;p&gt;&lt;/p&gt;&lt;/span&gt;&lt;/div&gt;&lt;div&gt;&lt;span&gt;Of course, our reading today doesn&rsquo;t end with holy ground. The &ldquo;holy ground&rdquo; part of the text only gets us to verse 5, and then we&rsquo;ve got 10 more verses still to consider. So what about the rest of the passage? What happens, then, when we find ourselves on holy ground? When we&rsquo;re vulnerable enough to hear God speaking to us, then what? Well, I think Moses would have liked for his experience to end at verse 5 as well. Sure, it was his fault. He&rsquo;d been curious and come closer to that burning bush. He&rsquo;d gotten to see God, which was great, but now I think he wished very much that he could just get back to his flock and go home. God has other ideas, though, and soon it seems that Moses has somehow been selected for a very big important mission, even though he&rsquo;s ready to make it clear to God why this is a bad idea, even though he has a brother who is better suited to what God is asking, even though what God is asking will put Moses in a most dangerous position. Moses must, for the moment, regret that he&rsquo;d ever happened upon this place of holy ground, that he&rsquo;d answered God, &ldquo;Here I am!&rdquo; Still, though his task was tough, demanding his all, I doubt Moses would have done anything differently, since he journeyed through life with a deeply personal, intimate relationship with God. &lt;p&gt;&lt;/p&gt;&lt;/span&gt;&lt;/div&gt;&lt;div&gt;&lt;span&gt;I think we are like Moses sometimes. We&rsquo;ve stepped onto holy ground &ndash; maybe we were seeking a holy ground place where we could hear God, or maybe we sort of stumbled upon it. Either way, we&rsquo;ve been drawn into places that are holy in our lives, holy settings, and holy situations, only to find God there, wanting to ask something of us. And suddenly we have excuses on our lips, and wonder if we can just leave God there in that holy place, on the mountain, at camp, and head back to our homes. I think sometimes we treat holy ground like a place that we happen upon, and happen to find God there, or a place that we must retreat to, go to in order to find God. Like God was just waiting for me to come to Camp Aldersgate, but couldn&rsquo;t get to me until I came arrived in the summer. But, as it turns out, God is a lot more talented than that. I think God is &lt;i&gt;always&lt;/i&gt; trying to speak to us, call to us. When we recognize God&rsquo;s presence, we recognize the holy ground upon which we are in fact&nbsp;&lt;i&gt;always&nbsp;&lt;/i&gt;standing. Holy ground is just waiting for us to &lt;i&gt;recognize&lt;/i&gt; its presence, just as God is waiting for us to answer when God calls. So God will speak to us at church if we&rsquo;ll listen while we&rsquo;re &lt;i&gt;here&lt;/i&gt;, but God will also show us holy ground in the supermarket or on vacation or when we&rsquo;re just feeling open and vulnerable, if that&rsquo;s what it takes. So the truth is, Moses wasn&rsquo;t able to say no to God &ndash; how can you &lsquo;un-see&rsquo; holy ground once you&rsquo;ve found it? Even if you try, God will just break onto the scene in some other way, and suddenly Moses would have found himself to be on holy ground in his house, or in the fields, until Moses was able to understand what God was saying.&lt;p&gt;&lt;/p&gt;&lt;/span&gt;&lt;/div&gt;&lt;div&gt;&lt;span&gt;Holy ground asks for a response from us. Holy ground wants us to have something to show for having been there. For me and camp, I can say that my experiences led me to become a pastor, even if indirectly. I can&rsquo;t imagine that I&rsquo;d have ended up as a pastor had I not spent all that time at Aldersgate, getting to know God, learning to hear God&rsquo;s voice. When you think about the holy ground you&rsquo;ve been on, what do you have to show for your journey? How did you let God change you? If you can&rsquo;t think of an answer, I&rsquo;d start watching out for the shrubs around your home, because they just might start bursting into flame, trying to get your attention. Our God is the creator of all we see and know, of everyone we meet &ndash; and that means that we have a lot of potential holy ground that surrounds us. Our aim is to start recognizing God&rsquo;s holy ground when we see it. And when God calls, we can be ready to respond, &ldquo;Here I am.&rdquo; So take off your shoes &ndash; this place is holy ground, and I AM WHO I AM has a message for you. Amen. &nbsp;&lt;p&gt;&lt;/p&gt;&lt;/span&gt;&lt;/div&gt;&lt;div&gt;&lt;br&gt;&lt;/div&gt;&lt;br&gt;&lt;div&gt;&lt;br&gt;&lt;/div&gt;" /><meta property="og:image" 		content="" /><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png?v=9BB77aBmxO">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=9BB77aBmxO" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-194x194.png?v=9BB77aBmxO" sizes="194x194">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png?v=9BB77aBmxO" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png?v=9BB77aBmxO" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=9BB77aBmxO" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json?v=9BB77aBmxO">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=9BB77aBmxO" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=9BB77aBmxO">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png?v=9BB77aBmxO">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=9BB77aBmxO">
<meta name="theme-color" content="#ffffff">
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://methoblog.com/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58703791-1', 'auto');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
var __wtw_lucky_site_id = 11873;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://ca24036') + '.luckyorange.com/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>      <style type="text/css">.site-title a { background: url(http://circuitwritermedia.com/methoblog/wp-content/uploads/2015/01/cropped-the-methoblog-header-2015-380x90.jpg) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="bethquick.com |  Sermon, &quot;Finding God at Camp/Holy Ground,&quot; Exodus 3:1-15" />
<meta property="og:url" content="http://methoblog.com/2017/05/sermon-finding-god-at-campholy-ground-exodus-31-15/" />
<meta property="og:description" content="Sermon 5/7/17Exodus 3:1-15Finding God at Camp/Holy Ground&ldquo;Remove the sandals from your feet, for the place on which you are standing is holy ground.&rdquo; Today we&rsquo;re celebrating Camp …" />
<meta property="article:published_time" content="2017-05-07T20:48:00+00:00" />
<meta property="article:modified_time" content="2017-05-07T20:48:34+00:00" />
<meta property="og:site_name" content="the MethoBlog" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@methoblog" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@methoblog" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.genesis-nav-menu {
	clear: both;
	color: #222;
	font-family: 'Raleway', sans-serif;
	font-size: 12px;
	font-weight: 400;
	line-height: 1;
	text-transform: uppercase;
	width: 100%;
}

.genesis-nav-menu a {
	border: none;
	color: #222;
	display: block;
	padding: 0;
	position: relative;
}			</style>
		</head>
<body class="post-template-default single single-post postid-198543 single-format-standard custom-header header-image content-sidebar primary-nav" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-cwm-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-121521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-121521"><a href="http://methoblog.com" itemprop="url"><span itemprop="name">The MethoBlog</span></a>
<ul class="sub-menu">
	<li id="menu-item-121522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121522"><a href="http://methoblog.com/submit-your-blog/" itemprop="url"><span itemprop="name">Submit your blog&#8230;</span></a></li>
	<li id="menu-item-121536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121536"><a href="http://methoblog.com/article-submission/" itemprop="url"><span itemprop="name">Article Submission</span></a></li>
</ul>
</li>
<li id="menu-item-121520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121520"><a href="http://unitedmethodistreporter.com" itemprop="url"><span itemprop="name">United Methodist Reporter</span></a></li>
<li id="menu-item-121519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121519"><a href="http://circuitwritermedia.com" itemprop="url"><span itemprop="name">CircuitWriter Media</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://methoblog.com/">the MethoBlog</a></h1><h2 class="site-description" itemprop="description">musings of the methodist world</h2></div><div class="widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-email"><a href="http://circuitwritermedia@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/methoblog" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/umreporter/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-rss"><a href="http://methoblog.com/feed/" ><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/methoblog" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-1"><div class="g-single a-39"><a class="gofollow" data-track="MzksMSwxLDYw" href="http://www.adultbiblestudies.com/study/disciple-fast-track-study" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/05/Disciple_FT_Banner.jpg" /></a></div></div></div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-navigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-111944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111944"><a href="http://methoblog.com/about/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-111949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111949"><a href="http://methoblog.com/category/blog/" itemprop="url"><span itemprop="name">OurBlog</span></a></li>
<li id="menu-item-111945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111945"><a href="http://methoblog.com/submit-your-blog/" itemprop="url"><span itemprop="name">Submit your blog…</span></a>
<ul class="sub-menu">
	<li id="menu-item-111942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111942"><a href="http://methoblog.com/methoblogger-resources/" itemprop="url"><span itemprop="name">Media</span></a></li>
</ul>
</li>
<li id="menu-item-111941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111941"><a href="http://methoblog.com/article-submission/" itemprop="url"><span itemprop="name">Article Submission</span></a></li>
<li id="menu-item-155789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155789"><a href="http://methoblog.com/thearchives/" itemprop="url"><span itemprop="name">The MethoArchives</span></a></li>
<li id="menu-item-111943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111943"><a href="http://methoblog.com/interested-in-support-the-methoblog/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-198543 post type-post status-publish format-standard category-methoblogosphere entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">bethquick.com |  Sermon, &quot;Finding God at Camp/Holy Ground,&quot; Exodus 3:1-15</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-05-07T15:48:00+00:00">May 7, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://methoblog.com/author/elizabeth-quick/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Elizabeth Quick</span></a></span> <span class="entry-comments-link"><a href="http://methoblog.com/2017/05/sermon-finding-god-at-campholy-ground-exodus-31-15/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><strong>Original Posting At <a href="http://bethquick.blogspot.com/2017/05/sermon-finding-god-at-campholy-ground.html">http://bethquick.blogspot.com/2017/05/sermon-finding-god-at-campholy-ground.html</a></strong><br></p><br>
<div class="MsoNormalCxSpFirst"><span style="font-family: Arial, Helvetica, sans-serif;">Sermon 5/7/17<o:p></o:p></span></div>
<div class="MsoNormalCxSpMiddle"><span style="font-family: Arial, Helvetica, sans-serif;">Exodus 3:1-15<o:p></o:p></span></div>
<div class="MsoNormalCxSpMiddle"></div>
<div class="MsoNormalCxSpMiddle"></div>
<div align="center" class="MsoNormalCxSpMiddle" style="text-align: center;"><b><span style="font-family: Arial, Helvetica, sans-serif;">Finding God at Camp/Holy Ground<o:p></o:p></span></b></div>
<div align="center" class="MsoNormalCxSpMiddle" style="text-align: center;"></div>
<div class="MsoNormalCxSpMiddle" style="text-indent: .5in;"></div>
<div class="MsoNormalCxSpMiddle" style="line-height: 200%; text-indent: .5in;"><span style="font-family: Arial, Helvetica, sans-serif;">“Remove the sandals from your feet, for the place on which you are standing is holy ground.” Today we’re celebrating Camp Sunday. We’ve heard from some folks in our congregation about the impact of camp on their lives, spanning through the generations. I want to tell you about some of my experiences at camp too. I suspect, in fact, that if you surveyed pastors, you’d find that a lot of us could point to an experience at church camp as part of our call story, part of how we came to understand that God was calling us into pastoral ministry. But I want us to start today with our scripture text, and reflecting together on this phrase that comes up in our reading from Exodus: holy ground. <o:p></o:p></span></div>
<div class="MsoNormalCxSpMiddle" style="line-height: 200%; text-indent: .5in;"><span style="font-family: Arial, Helvetica, sans-serif;">Through a series of events that unfolds in the Book of Genesis, the Israelites ended up living as slaves in Egypt. And, for a variety of reasons that would make another good sermon series, God chooses Moses to be the person who will lead the Israelites to freedom, into their own home, their own land, promised by God. But before Moses can lead the Israelites, he has to meet God and be convinced of God’s plans. That’s where we enter the story today.<o:p></o:p></span></div>
<div class="MsoNormalCxSpMiddle" style="line-height: 200%;"><span style="font-family: Arial, Helvetica, sans-serif;">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Moses is minding his own business, doing the everyday duty of keeping the flock of sheep for his father-in-law. And then, God breaks into the scene, and Moses sees a bush that is burning with fire, but the bush doesn’t seem to be consumed or burned up. Moses decides to take a closer look, wanting to investigate the strange sight. And as he draws closer, God’s voice is heard in the bush coming from a messenger. God speaks to Moses, calling him by name. Moses answers, “Here I am.” God says, “Remove the sandals from your feet, for the place on which you are standing is holy ground.” God proceeds to remind Moses of the relationship that has gone on for generations between God and Moses’ forbearers. God has heard the cry of the Israelites and now God is sending Moses to lead the Israelites out of Egypt. Moses questions God’s plan. “Me?” he says. “Who am&nbsp;<i>I</i>&nbsp;that the ruler of Egypt, the Pharaoh, would listen to me?” God responds, “I will be with you. Isn’t that enough? I’ll give you signs, you’ll know for sure.” But still Moses raises objections. “Who shall I say sent me? Telling them that it is our ancestors’ God won’t be enough.” God, perhaps, has had enough. “I AM WHO I AM. Tell them I AM has sent you.” Apparently Moses does not find this answer helpful or impressive, because he continues to complain and doubt and ask questions for another chapter and a half. But our passage today closes here, leaving us to dwell in this mystery of God, I am who I am.<o:p></o:p></span></div>
<div class="MsoNormalCxSpMiddle" style="line-height: 200%; text-indent: .5in;"><span style="font-family: Arial, Helvetica, sans-serif;">With some regularity, people ask me a question that’s a variation of this: why doesn’t God speak to us today the way God spoke to people in the Bible? In the Bible, God seems to show up in the presence of angels, messengers from God, or speaking in a voice that seems clear and conversational, or in a pillar of cloud and fire, or seen in miracles like the Red Sea parting, or water changed into wine. Why doesn’t God talk to <i>us </i>that way, people will ask? Today’s text is another good example. Moses sees a bush that seems to be on fire and yet is not consumed. This happens while he’s just out doing his regular everyday thing – he’s a shepherd, and he’s out leading his sheep. And I think many of us think, “Well sure, we’d know God was talking to us if God showed up to us like <i>that</i>!” <o:p></o:p></span></div>
<div class="MsoNormalCxSpMiddle" style="line-height: 200%; text-indent: .5in;"><span style="font-family: Arial, Helvetica, sans-serif;">I wonder, though, if this is really true of us. Maybe some people would respond well to a vision of God that came in this way, but I’m pretty sure if someone came up to me claiming to be a messenger from God, or if someone told me they could change water into wine, or if I saw a bush that was on fire, but not being burned up, and I started hearing voices coming from it, well… I think God has an amazing way of speaking to us in ways that will get our attention, make us stop and listen, rather than make us think we need to get a checkup. I think God is speaking to us, calling us <i>all the time</i>, but I think sometimes when we’re a bit more open, a bit more vulnerable, in the right place, at the right time perhaps, we’re a little more aware that we’re in God’s presence, a little more receptive to God’s voice than we might be normally. That’s what I think of when I think of holy ground – I think of places we encounter in our lives – literally and metaphorically – where we’re a bit more open, a bit more responsive to God speaking to us.&nbsp;&nbsp;&nbsp; <o:p></o:p></span></div>
<div class="MsoNormalCxSpMiddle" style="line-height: 200%; text-indent: .5in;"><span style="font-family: Arial, Helvetica, sans-serif;">For me, camp has long been a holy ground place in my life. I think I’ve told you before that one of the things that really shaped me growing up was that my mom really emphasized to me and my brothers that God calls <i>all </i>of us, and that our task is to figure out what God’s call is for us in particular. We’re all called to some kind of ministry – be it what we do for a living or the passion that we work on outside of our working hours. Our job is to listen for God’s voice as we figure out what that is. So I grew up with an expectation that God would be calling me for<i> something</i>. The first time I felt like I was hearing God calling to me was at Camp Aldersgate. <o:p></o:p></span></div>
<div class="MsoNormalCxSpMiddle" style="line-height: 200%; text-indent: .5in;"><span style="font-family: Arial, Helvetica, sans-serif;">When I was little, too young to go to camp, when you had to be going into 4<sup>th</sup>grade to go to any of the camps, I would go with my parents to take my brother and cousin to camp. I remember how <i>long</i>the hour drive seemed to get there, I remember knowing we were close when the trees changed and the air started to smell, well, like <i>camp</i>. I couldn’t explain it more clearly than that. I couldn’t wait for my turn to go to camp. To my dismay, the year I was finally old enough to go, they actually lowered the age by a year – suddenly, kids going into <i>3<sup>rd</sup> </i>grade could go to camp too, which was obviously <i>very</i> unfair. Also, my mother was nervous that I wouldn’t like being away for a whole week, and she made me go to mini-camp, shorter than the full week that was possible. Despite these injustices, finally, I was able to go to camp myself, and I loved it even more than I had always dreamed and known I would. Sometimes things we build up in our mind don’t live up to our expectations, but fortunately, camp wasn’t like that. I loved camp so much I would anxiously await the arrival of the camp brochure in the mail, which was better than when the Sears Christmas catalog came out, and I would imagine scenarios in which I could afford to go to three or four weeks of camp, instead of just one, and I would start packing more than a month in advance of my departure date, even if it meant I constantly had to <i>unpack</i> again to get things that it turned out I still needed in the meantime. <o:p></o:p></span></div>
<div class="MsoNormalCxSpMiddle" style="line-height: 200%; text-indent: .5in;"><span style="font-family: Arial, Helvetica, sans-serif;">For me, camp was a place I could be myself. In the midst of the angst of my tween and teen years, I never felt much pressure to be someone I wasn’t at camp. Sure, there were still “cool kids” at camp, but even the cool kids were friendly. It was a place where it was ok, even expected that you would hug each other, care for each other, do kind things for each other. It was ok to talk about God, to learn about Jesus together at camp. I adored everything about camp. I couldn’t wait to be on staff myself. And I was pretty sure, by the time I was in junior high, that I wanted to run my own camp someday. <o:p></o:p></span></div>
<div class="MsoNormalCxSpMiddle" style="line-height: 200%; text-indent: .5in;"><span style="font-family: Arial, Helvetica, sans-serif;">See, I had never felt the presence of God so clearly as when I was at camp. I found God in the hikes and canoe trips we took, in early morning devotions at the cross by the lake, as we sang a quiet song by the campfire before bedtime, as we heard the scriptures come to life in the form of stories and skits, as we formed tightknit communities in just 6 or 7 days – l felt God so deeply, and I wanted that <i>all the time</i>. It took me a long time to realize that God <i>wasn’t </i>calling me to run a camp. I got a bit confused, because camp was one of the holy ground places where I could <i>hear </i>God calling me in ways I couldn’t in the business of the rest of my life. And so for a while, I mistook the <i>place</i> I heard God calling me for the <i>work </i>God was calling me to do. <o:p></o:p></span></div>
<div class="MsoNormalCxSpMiddle" style="line-height: 200%; text-indent: .5in;"><span style="font-family: Arial, Helvetica, sans-serif;">Eventually, I heard God’s call more clearly, but camp has remained for me a holy ground place. I did eventually work on summer staff, and I volunteered as a counselor and office worker and chaplain once I became a pastor. I still choose one of our conference camps as the location for my spiritual renewal time each year, and I think I wrote the majority of my doctoral project while on retreat at camp. I know it is place I can go when I needed to be <i>grounded</i> in God’s presence, in the presence of the holy, when I need to let myself be a bit more vulnerable, listening for God. What are your holy ground places? Where do you go, physically, or mentally, when you’re trying to tune in to God’s voice? <o:p></o:p></span></div>
<div class="MsoNormalCxSpMiddle" style="line-height: 200%; text-indent: .5in;"><span style="font-family: Arial, Helvetica, sans-serif;">Of course, our reading today doesn’t end with holy ground. The “holy ground” part of the text only gets us to verse 5, and then we’ve got 10 more verses still to consider. So what about the rest of the passage? What happens, then, when we find ourselves on holy ground? When we’re vulnerable enough to hear God speaking to us, then what? Well, I think Moses would have liked for his experience to end at verse 5 as well. Sure, it was his fault. He’d been curious and come closer to that burning bush. He’d gotten to see God, which was great, but now I think he wished very much that he could just get back to his flock and go home. God has other ideas, though, and soon it seems that Moses has somehow been selected for a very big important mission, even though he’s ready to make it clear to God why this is a bad idea, even though he has a brother who is better suited to what God is asking, even though what God is asking will put Moses in a most dangerous position. Moses must, for the moment, regret that he’d ever happened upon this place of holy ground, that he’d answered God, “Here I am!” Still, though his task was tough, demanding his all, I doubt Moses would have done anything differently, since he journeyed through life with a deeply personal, intimate relationship with God. <o:p></o:p></span></div>
<div class="MsoNormalCxSpMiddle" style="line-height: 200%; text-indent: .5in;"><span style="font-family: Arial, Helvetica, sans-serif;">I think we are like Moses sometimes. We’ve stepped onto holy ground – maybe we were seeking a holy ground place where we could hear God, or maybe we sort of stumbled upon it. Either way, we’ve been drawn into places that are holy in our lives, holy settings, and holy situations, only to find God there, wanting to ask something of us. And suddenly we have excuses on our lips, and wonder if we can just leave God there in that holy place, on the mountain, at camp, and head back to our homes. I think sometimes we treat holy ground like a place that we happen upon, and happen to find God there, or a place that we must retreat to, go to in order to find God. Like God was just waiting for me to come to Camp Aldersgate, but couldn’t get to me until I came arrived in the summer. But, as it turns out, God is a lot more talented than that. I think God is <i>always</i> trying to speak to us, call to us. When we recognize God’s presence, we recognize the holy ground upon which we are in fact&nbsp;<i>always&nbsp;</i>standing. Holy ground is just waiting for us to <i>recognize</i> its presence, just as God is waiting for us to answer when God calls. So God will speak to us at church if we’ll listen while we’re <i>here</i>, but God will also show us holy ground in the supermarket or on vacation or when we’re just feeling open and vulnerable, if that’s what it takes. So the truth is, Moses wasn’t able to say no to God – how can you ‘un-see’ holy ground once you’ve found it? Even if you try, God will just break onto the scene in some other way, and suddenly Moses would have found himself to be on holy ground in his house, or in the fields, until Moses was able to understand what God was saying.<o:p></o:p></span></div>
<div class="MsoNormalCxSpMiddle" style="line-height: 200%; text-indent: .5in;"><span style="font-family: Arial, Helvetica, sans-serif;">Holy ground asks for a response from us. Holy ground wants us to have something to show for having been there. For me and camp, I can say that my experiences led me to become a pastor, even if indirectly. I can’t imagine that I’d have ended up as a pastor had I not spent all that time at Aldersgate, getting to know God, learning to hear God’s voice. When you think about the holy ground you’ve been on, what do you have to show for your journey? How did you let God change you? If you can’t think of an answer, I’d start watching out for the shrubs around your home, because they just might start bursting into flame, trying to get your attention. Our God is the creator of all we see and know, of everyone we meet – and that means that we have a lot of potential holy ground that surrounds us. Our aim is to start recognizing God’s holy ground when we see it. And when God calls, we can be ready to respond, “Here I am.” So take off your shoes – this place is holy ground, and I AM WHO I AM has a message for you. Amen. &nbsp;<o:p></o:p></span></div>
<div class="MsoNormalCxSpMiddle" style="line-height: 200%; text-indent: .5in;"></div>
<p></p>
<div class="MsoNormalCxSpMiddle"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-198543" class="share-facebook sd-button share-icon no-text" href="http://methoblog.com/2017/05/sermon-finding-god-at-campholy-ground-exodus-31-15/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-198543" class="share-twitter sd-button share-icon no-text" href="http://methoblog.com/2017/05/sermon-finding-god-at-campholy-ground-exodus-31-15/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-198543" class="share-google-plus-1 sd-button share-icon no-text" href="http://methoblog.com/2017/05/sermon-finding-god-at-campholy-ground-exodus-31-15/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-198543" class="share-pinterest sd-button share-icon no-text" href="http://methoblog.com/2017/05/sermon-finding-god-at-campholy-ground-exodus-31-15/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://methoblog.com/2017/05/sermon-finding-god-at-campholy-ground-exodus-31-15/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://methoblog.com/2017/05/sermon-finding-god-at-campholy-ground-exodus-31-15/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://methoblog.com/2017/05/sermon-finding-god-at-campholy-ground-exodus-31-15/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://methoblog.com/2017/05/sermon-finding-god-at-campholy-ground-exodus-31-15/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://methoblog.com/2017/05/sermon-finding-god-at-campholy-ground-exodus-31-15/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-198543" class="share-linkedin sd-button share-icon no-text" href="http://methoblog.com/2017/05/sermon-finding-god-at-campholy-ground-exodus-31-15/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://methoblog.com/2017/05/sermon-finding-god-at-campholy-ground-exodus-31-15/"
    dc:identifier="http://methoblog.com/2017/05/sermon-finding-god-at-campholy-ground-exodus-31-15/"
    dc:title="bethquick.com |  Sermon, &quot;Finding God at Camp/Holy Ground,&quot; Exodus 3:1-15"
    trackback:ping="http://methoblog.com/2017/05/sermon-finding-god-at-campholy-ground-exodus-31-15/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://methoblog.com/category/methoblogosphere/" rel="category tag">The MethoBlogoSphere</a></span> </p><div class="after-entry widget-area"><div class="wrap"><section id="yarpp_widget-3" class="widget widget_yarpp_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Related Posts:</h4>
<div class='yarpp-related-widget'>
<ol><li><a href="http://methoblog.com/2017/04/his-holy-one-did-not-see-decay-psalm-16/" rel="bookmark">His Holy One Did Not See Decay! (Psalm 16)</a></li><li><a href="http://methoblog.com/2017/02/holy-subversion-the-birth-of-the-protestant-missionary-society/" rel="bookmark">Holy Subversion: The Birth of the Protestant Missionary Society</a></li><li><a href="http://methoblog.com/2017/04/38-8-ways-guest-preachers-can-enhance-your-ministry-an-aots-minisode-art-of-the-sermon/" rel="bookmark">38: 8 Ways Guest Preachers Can Enhance Your Ministry – An AOTS Minisode – Art of the Sermon</a></li><li><a href="http://methoblog.com/2016/08/sermon-07-17-16-greater-love-has-no-one-than-this/" rel="bookmark">Sermon 07-17-16: “Greater Love Has No One than This”</a></li></ol>
</div>
</div></section>
</div></div></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/sermon-finding-god-at-campholy-ground-exodus-31-15/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://methoblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='198543' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0be0be8d64" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="image-2" class="widget widget_image"><div class="widget-wrap"><div class="jetpack-image-container"><a  href="http://methoblog.com/gc2016"><img src="http://methoblog.com/wp-content/uploads/2016/04/MethoBlog_GCSquare-01_180.png" alt="GC2016" class="alignleft" width="180" height="180" /></a></div>
</div></section>
<section id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-2"><div class="g-single a-31"><a class="gofollow" data-track="MzEsMiwxLDYw" href="http://www.ministrymatters.com" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/04/MM_BoxAd.jpg" /></a></div></div></div></section>
<section id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-3"><div class="g-single a-30"><a class="gofollow" data-track="MzAsMywxLDYw" href="https://www.cokesbury.com/product/9781501817526/the-basics-3study-set/?rank=0&txtSearchQuery=Oliphint" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/03/Basics-Ad.jpg" /></a></div></div></div></section>
<section id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-4"><div class="g-single a-40"><a class="gofollow" data-track="NDAsNCwxLDYw" href="http://www.centralmethodist.edu" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/09/CMU_BoxAd_May.jpg" /></a></div></div></div></section>
<section id="ajdg_grpwidgets-5" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-5"><div class="g-single a-27"><a class="gofollow" data-track="MjcsNSwxLDYw" href="http://youthservicefund.org" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2015/11/YSF-Banner.jpg" /></a></div></div></div></section>
<section id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-6"><div class="g-single a-33"><a class="gofollow" data-track="MzMsNiwxLDYw" href="http://unitedmethodistreporter.com/gc2016/" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/04/UMR_GC.png" /></a></div></div></div></section>
<section id="ajdg_bnnrwidgets-2" class="widget ajdg_bnnrwidgets"><div class="widget-wrap"><div class="a-single a-35"><a class="gofollow" data-track="MzUsMCwxLDYw" href="https://www.cokesbury.com" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/04/Cokesbury-Ad.jpg" /></a></div></div></section>
<section id="ajdg_bnnrwidgets-4" class="widget ajdg_bnnrwidgets"><div class="widget-wrap"><div class="a-single a-36"><a class="gofollow" data-track="MzYsMCwxLDYw" href="http://unitedmethodistreporter.us7.list-manage1.com/subscribe?u=bd0dc1ada51720975e406fe62&id=d4c961ee5a" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/05/MethoBlog-Email.png" /></a></div></div></section>
<section id="ajdg_bnnrwidgets-3" class="widget ajdg_bnnrwidgets"><div class="widget-wrap"><div class="a-single a-37"><a class="gofollow" data-track="MzcsMCwxLDYw" href="http://unitedmethodistreporter.us7.list-manage1.com/subscribe?u=bd0dc1ada51720975e406fe62&id=d4c961ee5a" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/05/UMR-Email.png" /></a></div></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><strong>UMR / CWM / MethoBlog</strong><br>
P.O Box 246<br>
Wichita Falls, TX 76307<br>
Tel: (972) 333-9870<br>
<a href="http://methoblog.com/about/">Contact Us</a></div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">CONNECT</h4>
<ul class="alignleft"><li class="ssi-email"><a href="http://gavin@circuitwritermedia.com" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://facebook.com/methoblog" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://methoblog.com/feed/" ><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/methoblog" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/c/Circuitwritermedia" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="rss-2" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://unitedmethodistreporter.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://methoblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://unitedmethodistreporter.com/">the United Methodist Reporter</a></h4>
<ul><li><a class='rsswidget' href='http://unitedmethodistreporter.com/2017/04/29/responses-across-the-connection/'>Responses Across the Connection</a></li><li><a class='rsswidget' href='http://unitedmethodistreporter.com/2017/04/28/recently-read-consecration-of-gay-bishop-against-church-law/'>Recently Read: “Consecration of Gay Bishop Against Church Law”</a></li><li><a class='rsswidget' href='http://unitedmethodistreporter.com/2017/04/25/umc-bishops-call-special-session-of-general-conference-for-2019/'>UMC Bishops Call Special Session of General Conference for 2019</a></li></ul></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="rss-3" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://feeds.feedburner.com/umnsheadlines"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://methoblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.umc.org/news-and-media/united-methodist-news">United Methodist News Service</a></h4>
<ul><li><a class='rsswidget' href='http://www.umc.org/news-and-media/bishops-back-special-sunday-for-migration-crisis'>Bishops back special Sunday for migration crisis</a></li><li><a class='rsswidget' href='http://www.umc.org/news-and-media/keeping-focused-on-four-areas-of-focus'>Keeping focused on Four Areas of Focus</a></li><li><a class='rsswidget' href='http://www.umc.org/news-and-media/commentary-attorney-on-confusion-over-olivetos-status-redirect'>Commentary: Attorney on confusion over Oliveto’s status-REDIRECT</a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · <a href="http://circuitwritermedia.com" target="_blank">CircuitWriter Media</a> · <a href="http://methoblog.com/wp-login.php">Log in</a></p></div></footer></div><div id="dpsp-floating-sidebar" class="dpsp-bottom-spacing dpsp-position-left dpsp-shape-rounded  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmethoblog.com%2F2017%2F05%2Fsermon-finding-god-at-campholy-ground-exodus-31-15%2F&t=Sermon%2C+%26quot%3BFinding+God+at+Camp%2FHoly+Ground%2C%26quot%3B+Exodus+3%3A1-15" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Sermon%2C+%26quot%3BFinding+God+at+Camp%2FHoly+Ground%2C%26quot%3B+Exodus+3%3A1-15&url=http%3A%2F%2Fmethoblog.com%2F2017%2F05%2Fsermon-finding-god-at-campholy-ground-exodus-31-15%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fmethoblog.com%2F2017%2F05%2Fsermon-finding-god-at-campholy-ground-exodus-31-15%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/methoblog.com\/2017\/05\/sermon-finding-god-at-campholy-ground-exodus-31-15\/":198543};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/sermon-finding-god-at-campholy-ground-exodus-31-15/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://methoblog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://methoblog.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/methoblog.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"340cf6fb88","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/methoblog.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://methoblog.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://methoblog.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'86352870',post:'198543',tz:'-5',srv:'methoblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '86352870', '198543' ]);
</script>
</body></html>
