<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Changing the world requires turning back to the mission of Jesus</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="the MethoBlog &raquo; Feed" href="http://methoblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="the MethoBlog &raquo; Comments Feed" href="http://methoblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="the MethoBlog &raquo; Reignite My Story |  Changing the world requires turning back to the mission of Jesus Comments Feed" href="http://methoblog.com/2017/02/changing-the-world-requires-turning-back-to-the-mission-of-jesus/feed/" />
<link rel="canonical" href="http://methoblog.com/2017/02/changing-the-world-requires-turning-back-to-the-mission-of-jesus/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/methoblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://methoblog.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://methoblog.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://methoblog.com/wp-content/themes/magazine-pro/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://methoblog.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://methoblog.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://methoblog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://methoblog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://methoblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://methoblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://methoblog.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://methoblog.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://methoblog.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://methoblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://methoblog.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://methoblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmethoblog.com%2F2017%2F02%2Fchanging-the-world-requires-turning-back-to-the-mission-of-jesus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://methoblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmethoblog.com%2F2017%2F02%2Fchanging-the-world-requires-turning-back-to-the-mission-of-jesus%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link type="text/css" rel="stylesheet" href="http://methoblog.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://methoblog.com/2017/02/changing-the-world-requires-turning-back-to-the-mission-of-jesus/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Changing the world requires turning back to the mission of Jesus" /><meta property="og:description" 	content="Jesus gave his followers a mission -- the Great Commission -- and it has the power to change the world.  The question is, &quot;Will we continue the mission?&quot; &lt;a href=&quot;https://reignitemystory.com/2017/02/21/changing-the-world-requires-turning-back-to-the-mission-of-jesus/&quot;&gt;Continue reading &lt;span&gt;&rarr;&lt;/span&gt;&lt;/a&gt;&lt;img alt=&quot;&quot; border=&quot;0&quot; src=&quot;https://pixel.wp.com/b.gif?host=reignitemystory.com&amp;blog=108399561&amp;post=4419&amp;subd=reignitemystorydotcom&amp;ref=&amp;feed=1&quot; width=&quot;1&quot; height=&quot;1&quot;&gt;" /><meta property="og:image" 		content="" /><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png?v=9BB77aBmxO">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=9BB77aBmxO" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-194x194.png?v=9BB77aBmxO" sizes="194x194">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png?v=9BB77aBmxO" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png?v=9BB77aBmxO" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=9BB77aBmxO" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json?v=9BB77aBmxO">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=9BB77aBmxO" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=9BB77aBmxO">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png?v=9BB77aBmxO">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=9BB77aBmxO">
<meta name="theme-color" content="#ffffff">
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://methoblog.com/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58703791-1', 'auto');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
var __wtw_lucky_site_id = 11873;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://ca24036') + '.luckyorange.com/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>      <style type="text/css">.site-title a { background: url(http://circuitwritermedia.com/methoblog/wp-content/uploads/2015/01/cropped-the-methoblog-header-2015-380x90.jpg) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Reignite My Story |  Changing the world requires turning back to the mission of Jesus" />
<meta property="og:url" content="http://methoblog.com/2017/02/changing-the-world-requires-turning-back-to-the-mission-of-jesus/" />
<meta property="og:description" content="Jesus gave his followers a mission &#8212; the Great Commission &#8212; and it has the power to change the world.  The question is, &#8220;Will we continue the mission?&#8221; Continue reading &amp;rar…" />
<meta property="article:published_time" content="2017-02-21T21:45:28+00:00" />
<meta property="article:modified_time" content="2017-02-21T21:45:28+00:00" />
<meta property="og:site_name" content="the MethoBlog" />
<meta property="og:image" content="https://pixel.wp.com/b.gif?host=reignitemystory.com&amp;blog=108399561&amp;%23038;post=4419&amp;%23038;subd=reignitemystorydotcom&amp;%23038;ref=&amp;%23038;feed=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@methoblog" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@methoblog" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.genesis-nav-menu {
	clear: both;
	color: #222;
	font-family: 'Raleway', sans-serif;
	font-size: 12px;
	font-weight: 400;
	line-height: 1;
	text-transform: uppercase;
	width: 100%;
}

.genesis-nav-menu a {
	border: none;
	color: #222;
	display: block;
	padding: 0;
	position: relative;
}			</style>
		</head>
<body class="post-template-default single single-post postid-192690 single-format-standard custom-header header-image content-sidebar primary-nav" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-cwm-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-121521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-121521"><a href="http://methoblog.com" itemprop="url"><span itemprop="name">The MethoBlog</span></a>
<ul class="sub-menu">
	<li id="menu-item-121522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121522"><a href="http://methoblog.com/submit-your-blog/" itemprop="url"><span itemprop="name">Submit your blog&#8230;</span></a></li>
	<li id="menu-item-121536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121536"><a href="http://methoblog.com/article-submission/" itemprop="url"><span itemprop="name">Article Submission</span></a></li>
</ul>
</li>
<li id="menu-item-121520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121520"><a href="http://unitedmethodistreporter.com" itemprop="url"><span itemprop="name">United Methodist Reporter</span></a></li>
<li id="menu-item-121519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121519"><a href="http://circuitwritermedia.com" itemprop="url"><span itemprop="name">CircuitWriter Media</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://methoblog.com/">the MethoBlog</a></h1><h2 class="site-description" itemprop="description">musings of the methodist world</h2></div><div class="widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-email"><a href="http://circuitwritermedia@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/methoblog" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/umreporter/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-rss"><a href="http://methoblog.com/feed/" ><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/methoblog" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-1"><div class="g-single a-41"><a class="gofollow" data-track="NDEsMSwxLDYw" href="http://www.centralmethodist.edu" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/09/CMU_BannerAd_May.jpg" /></a></div></div></div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-navigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-111944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111944"><a href="http://methoblog.com/about/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-111949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111949"><a href="http://methoblog.com/category/blog/" itemprop="url"><span itemprop="name">OurBlog</span></a></li>
<li id="menu-item-111945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111945"><a href="http://methoblog.com/submit-your-blog/" itemprop="url"><span itemprop="name">Submit your blog…</span></a>
<ul class="sub-menu">
	<li id="menu-item-111942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111942"><a href="http://methoblog.com/methoblogger-resources/" itemprop="url"><span itemprop="name">Media</span></a></li>
</ul>
</li>
<li id="menu-item-111941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111941"><a href="http://methoblog.com/article-submission/" itemprop="url"><span itemprop="name">Article Submission</span></a></li>
<li id="menu-item-155789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155789"><a href="http://methoblog.com/thearchives/" itemprop="url"><span itemprop="name">The MethoArchives</span></a></li>
<li id="menu-item-111943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111943"><a href="http://methoblog.com/interested-in-support-the-methoblog/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-192690 post type-post status-publish format-standard category-methoblogosphere entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Reignite My Story |  Changing the world requires turning back to the mission of Jesus</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-02-21T16:45:28+00:00">February 21, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://methoblog.com/author/reignitemystory/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">reignitemystory</span></a></span> <span class="entry-comments-link"><a href="http://methoblog.com/2017/02/changing-the-world-requires-turning-back-to-the-mission-of-jesus/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><strong>Original Posting At <a href="https://reignitemystory.com/2017/02/21/changing-the-world-requires-turning-back-to-the-mission-of-jesus/">https://reignitemystory.com/2017/02/21/changing-the-world-requires-turning-back-to-the-mission-of-jesus/</a></strong><br></p><br>
<div data-shortcode="caption" id="attachment_4482" style="width: 371px" class="wp-caption alignright"><img data-attachment-id="4482" data-permalink="https://reignitemystory.com/2017/02/21/changing-the-world-requires-turning-back-to-the-mission-of-jesus/earth-3/" data-orig-file="https://reignitemystorydotcom.files.wordpress.com/2017/02/earth.jpg?w=361&#038;h=203" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="earth" data-image-description="" data-medium-file="https://reignitemystorydotcom.files.wordpress.com/2017/02/earth.jpg?w=361&#038;h=203?w=300" data-large-file="https://reignitemystorydotcom.files.wordpress.com/2017/02/earth.jpg?w=361&#038;h=203?w=640" class="  wp-image-4482 alignright" src="https://reignitemystorydotcom.files.wordpress.com/2017/02/earth.jpg?w=361&#038;h=203" alt="earth" width="361" height="203" srcset="https://reignitemystorydotcom.files.wordpress.com/2017/02/earth.jpg?w=361&amp;h=203 361w, https://reignitemystorydotcom.files.wordpress.com/2017/02/earth.jpg?w=722&amp;h=406 722w, https://reignitemystorydotcom.files.wordpress.com/2017/02/earth.jpg?w=150&amp;h=84 150w, https://reignitemystorydotcom.files.wordpress.com/2017/02/earth.jpg?w=300&amp;h=169 300w" sizes="(max-width: 361px) 100vw, 361px" /></p>
<p class="wp-caption-text"><strong>Jesus gave his followers a &#8220;world-saving&#8221; mission.  Our call is to continue the mission today.</strong></p>
</div>
<p>The world today is in chaos.  There are fights and arguments, protests and riots.  There are clashes &#8212; verbal and physical &#8212; between those who supports President Trump and those who supported Hillary Clinton or President Barack Obama.</p>
<p>There are clashes over social issues such as illegal immigration, abortion, same-sex marriage.  We are challenged by war, conflict and terrorism.</p>
<p>Churches face a struggle in this turbulent world.  Denominational membership is dropping as denominations split.  Our Christian &#8220;unity&#8221; is revealed in a recent report that there are now 54,000 denominations in the world.</p>
<p>And the landscape is changing for families.  A child growing up in America today is the least likely of any generation thus far to grow up in a church.</p>
<p><strong><span id="more-4419"></span></strong>Many Christians and church leaders see the numbers &#8212; the counting of noses (attendance) and nickels (offering) &#8212; and know that we are in a state of decline.</p>
<p>The question is, &#8220;What has changed?&#8221;  Is it that the world changed or is it that we have lost sight of the mission?</p>
<p>To remind ourselves of the mission, we turn to Scripture. The Bible presents a huge build up to the cross, death and resurrection of Jesus. That&#8217;s why the time Jesus is back with his disciples seems so brief.  In Matthew, the entire period is covered in the span of a chapter.  And, Matthew ends with Jesus calling his disciples together one last time to give them the instructions before his ascension.</p>
<p>Last words are always important and those last words of Jesus lay out how to take everything he taught and put it into practice in light of the resurrection.</p>
<p>We call those words from Jesus the &#8220;Great Commission.  Here is the account from the NIV translation:</p>
<div class="version-NIV result-text-style-normal text-html ">
<p style="padding-left:30px;"><strong><span class="text Matt-28-16">16 Then the eleven disciples went to Galilee, to the mountain where Jesus had told them to go. 17 W</span><span id="en-NIV-24213" class="text Matt-28-17">hen they saw him, they worshiped him; but some doubted. 18 T</span><span id="en-NIV-24214" class="text Matt-28-18">hen Jesus came to them and said, <span class="woj">“All authority in heaven and on earth has been given to me. 19 T</span></span><span id="en-NIV-24215" class="text Matt-28-19"><span class="woj">herefore go and make disciples of all nations, baptizing them in the name of the Father and of the Son and of the Holy Spirit, 20 a</span></span><span id="en-NIV-24216" class="text Matt-28-20"><span class="woj">nd teaching them to obey everything I have commanded you. And surely I am with you always, to the very end of the age.” </span></span></strong></p>
<p>How can we make this an application for us as we attempt to carry out the mission of Jesus?</p>
<ul>
<li><strong>Jesus invites us to the mission</strong>.  All of this begins simply with Jesus calling his remaining disciples to come to Galilee.  The purpose of this call is to hear Jesus and to worship.  Listening to the call, the invitation of Jesus, will involve an act of worship &#8211; a song, a sermon, a prayer, baptism, communion, etc.  John Wesley, founder of the Methodist move that would eventually lead to the United Methodist Church, summed it up this way: &#8220;You have one business on earth &#8212; to save souls.&#8221;  And, that&#8217;s the job of every single follower of Christ.</li>
<li><strong>There&#8217;s room for doubt</strong>.  Jesus called his eleven disciples to the mountain and he worships with them.  But here&#8217;s the key phrase &#8212; &#8220;and some doubted.&#8221;  It&#8217;s just 11 people plus Jesus and there are still some who doubt.  Some implies that there are more than just &#8220;Doubting Thomas.&#8221;  Even with the doubters, Jesus is going to give the mission.  Paul Tillich states it this way: &#8220;Doubt isn&#8217;t the opposite of faith; it is an element of faith.&#8221;</li>
<li><strong>You must acknowledge Jesus is Lord of Lords</strong>. Jesus says that all authority and heaven has been given to him.  Scripture says that Jesus is Lord, Lord of Lords, the Son of God, etc. This mission has the backing of God and, maybe, that&#8217;s why we should view it in a different way.  We don&#8217;t just go to make disciples of Jesus Christ to transform the world.  Because Jesus is the Christ, the Lord of Lords, the King of Kings, (You fill in the title), we go to introduce others to him.  If you don&#8217;t recognize the lordship of Jesus Christ, you will not be able to become a disciple or make one.</li>
<li><strong>&#8220;Therefore, go and make disciples&#8230;&#8221;</strong> The implication of this statement is that since all of the power of heaven and earth is in Jesus, get moving on this mission.  There&#8217;s much commentary on this verse and some suggest that it really translates out as &#8220;As you are going.&#8221;  In other words, followers of Jesus are actively involved in making disciples.  Don&#8217;t stop and think about it &#8212; Go and make! Discipleship is not something that can be learned in a class or in a vacuum.  Discipleship is what is formed and made as followers of Jesus are active in the mission of God&#8217;s Kingdom.  To some degree, disciples of Jesus learn on the fly and have the opportunity to perfect and change as they are involved in the mission.  You don&#8217;t have to be perfectly prepared to &#8220;go&#8221; &#8212; You simply have to go.  Disciples are people who follow the Teacher and who are still learning what it means to follow.  When it comes to Jesus, disciples are life-long learners.  The Great Commission is not to sit and wait, it&#8217;s to go and make.</li>
<li><strong><span id="en-NIV-24215" class="text Matt-28-19"><span class="woj">&#8220;Baptizing them in the name of the Father and of the Son and of the Holy Spirit.&#8221;  </span></span></strong><span id="en-NIV-24215" class="text Matt-28-19"><span class="woj">Denominations battle over who can baptize and when people should be baptized.  That particular fight is never going to go away.  If we take Jesus at his word here, he is saying that part of the life-learning and journey of disciples is seeing that new disciples are baptized in the name of the Father, the Son and Holy Spirit.  Baptism is a full action of a Triune God.  It&#8217;s placement here might suggest that a baptism of Father, Son and Spirit precedes learning all that Jesus has commanded.  A step of faith and trust in God comes before believing what Jesus has said and done.  The key, maybe, is the why and not the how.  Why?  Because Jesus identifies it as an act of disciple-making.  Tony Campolo says, &#8220;In baptism, new Christians become part of a body of fellow believers who are called to spiritually encourage one another and hold one another responsible for consistent Christian living.&#8221;</span></span></li>
<li><span class="text Matt-28-19"><span class="text Matt-28-19"><span class="woj"><strong><span id="en-NIV-24216" class="text Matt-28-20"><span class="woj">&#8220;And teaching them to obey everything I have commanded you.&#8221; </span></span></strong><span class="text Matt-28-20"><span class="woj">One of the best ways to learn is to teach others.  You have to prepare, you have to have knowledge of the subject and you think through how you will present it.  When we teach others about the things that Jesus has commanded, we are learning more about Jesus in the process.  When we are making disciples of Jesus, then we are becoming disciples of Jesus.  In 2 Timothy 3:16, we read, &#8220;All Scripture is breathed out by God and profitable for teaching, for reproof, for correction, and for training in righteousness.&#8221;</span></span></span></span></span></li>
<li><span class="text Matt-28-19"><span class="text Matt-28-19"><span class="woj"><span class="text Matt-28-20"><span class="woj"><strong><span id="en-NIV-24216" class="text Matt-28-20"><span class="woj">&#8220;And surely I am with you always, to the very end of the age.&#8221; </span></span></strong><span id="en-NIV-24216" class="text Matt-28-20"><span class="woj"> The word Immanuel/Emmanuel appears twice in Scripture, but the concept flows throughout the entire Bible.  Emmanuel means &#8220;God with Us.&#8221;  That&#8217;s the promise that Jesus gives to his disciples:  Keep going, make disciples, baptize disciples, teach disciples and know that I&#8217;m always going to be there with you. It&#8217;s in the process of sharing Jesus with others that we move closer to Jesus ourselves.</span></span><br />
</span></span></span></span></span></li>
</ul>
<blockquote>
<p>If you don&#8217;t recognize the lordship of Jesus Christ, you will not be able to become a disciple or make one.</p>
</blockquote>
<p><span id="en-NIV-24216" class="text Matt-28-20"><span class="woj">These words from Jesus come shortly before his ascension back to the Father.  In a relatively short period of time, the Holy Spirit will descend upon the followers of Jesus.  Peter preaches a sermon with the first great &#8220;altar call&#8221; and 3,000 people join the ranks of the world&#8217;s first megachurch.  </span></span></p>
<p>In the process those 3,000 are baptized and given the mission of making disciples.  The process worked so well that the church was growing daily.  Paul would arrive on the scene and take that mission out into places the disciples had never dreamed.</p>
<p>Thousands of years of people living into the Great Commission leads us to our place today.</p>
<p>The greatest question for us, for all of us, is, whether we take the baton and continue this race that brings others to know Christ?</p>
<hr />
<p class="p1"><span class="s1"><a href="http://www.reignitemystory.com/"><b><i>ReigniteMyStory.com</i></b></a></span><span class="s2"><b><i> is based on the idea that every life story can be reignited when we reset it, renew it and redeem it.  You can contact me with ideas, questions or suggestions at </i></b><a href="mailto:reignitemystory@gmail.com"><span class="s1"><b><i>reignitemystory@gmail.com</i></b></span></a><b><i> or by following me on Twitter at </i></b><a href="https://reignitemystorydotcom.wordpress.com/mentions/reignitemystory/"><span class="s1"><b><i>@reignitemystory</i></b></span></a><b><i>.</i></b></span></p>
<p>&nbsp;</p>
</div>
<p>  <a rel="nofollow" href="http://feeds.wordpress.com/1.0/gocomments/reignitemystorydotcom.wordpress.com/4419/"><img alt="" border="0" src="http://feeds.wordpress.com/1.0/comments/reignitemystorydotcom.wordpress.com/4419/" /></a> <img alt="" border="0" src="https://pixel.wp.com/b.gif?host=reignitemystory.com&#038;blog=108399561&#038;%23038;post=4419&#038;%23038;subd=reignitemystorydotcom&#038;%23038;ref=&#038;%23038;feed=1" width="1" height="1" /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-192690" class="share-facebook sd-button share-icon no-text" href="http://methoblog.com/2017/02/changing-the-world-requires-turning-back-to-the-mission-of-jesus/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-192690" class="share-twitter sd-button share-icon no-text" href="http://methoblog.com/2017/02/changing-the-world-requires-turning-back-to-the-mission-of-jesus/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-192690" class="share-google-plus-1 sd-button share-icon no-text" href="http://methoblog.com/2017/02/changing-the-world-requires-turning-back-to-the-mission-of-jesus/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-192690" class="share-pinterest sd-button share-icon no-text" href="http://methoblog.com/2017/02/changing-the-world-requires-turning-back-to-the-mission-of-jesus/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://methoblog.com/2017/02/changing-the-world-requires-turning-back-to-the-mission-of-jesus/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://methoblog.com/2017/02/changing-the-world-requires-turning-back-to-the-mission-of-jesus/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://methoblog.com/2017/02/changing-the-world-requires-turning-back-to-the-mission-of-jesus/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://methoblog.com/2017/02/changing-the-world-requires-turning-back-to-the-mission-of-jesus/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://methoblog.com/2017/02/changing-the-world-requires-turning-back-to-the-mission-of-jesus/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-192690" class="share-linkedin sd-button share-icon no-text" href="http://methoblog.com/2017/02/changing-the-world-requires-turning-back-to-the-mission-of-jesus/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://methoblog.com/2017/02/changing-the-world-requires-turning-back-to-the-mission-of-jesus/"
    dc:identifier="http://methoblog.com/2017/02/changing-the-world-requires-turning-back-to-the-mission-of-jesus/"
    dc:title="Reignite My Story |  Changing the world requires turning back to the mission of Jesus"
    trackback:ping="http://methoblog.com/2017/02/changing-the-world-requires-turning-back-to-the-mission-of-jesus/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://methoblog.com/category/methoblogosphere/" rel="category tag">The MethoBlogoSphere</a></span> </p><div class="after-entry widget-area"><div class="wrap"><section id="yarpp_widget-3" class="widget widget_yarpp_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Related Posts:</h4>
<div class='yarpp-related-widget'>
<ol><li><a href="http://methoblog.com/2016/11/recommended-viewing-seedbed-videos-on-mission-and-world-christianity/" rel="bookmark">Recommended Viewing: Seedbed Videos on Mission and World Christianity</a></li><li><a href="http://methoblog.com/2016/05/full-inclusion-requires-exclusion-umcgc/" rel="bookmark">Full Inclusion Requires Exclusion #UMCGC</a></li><li><a href="http://methoblog.com/2016/10/paul-and-barnabas-on-a-mission-together-a-free-lesson-on-teamwork/" rel="bookmark">Paul and Barnabas on a Mission Together: A Free Lesson on Teamwork</a></li><li><a href="http://methoblog.com/2016/11/is-your-church-changing-to-much/" rel="bookmark">Is Your Church Changing To Much?</a></li></ol>
</div>
</div></section>
</div></div></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/changing-the-world-requires-turning-back-to-the-mission-of-jesus/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://methoblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='192690' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="61c6fc5f5f" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="186"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="image-2" class="widget widget_image"><div class="widget-wrap"><div class="jetpack-image-container"><a href="http://methoblog.com/gc2016"><img src="http://methoblog.com/wp-content/uploads/2016/04/MethoBlog_GCSquare-01_180.png" alt="GC2016" class="alignleft" width="180" height="180" /></a></div>
</div></section>
<section id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-2"><div class="g-single a-31"><a class="gofollow" data-track="MzEsMiwxLDYw" href="http://www.ministrymatters.com" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/04/MM_BoxAd.jpg" /></a></div></div></div></section>
<section id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-3"><div class="g-single a-30"><a class="gofollow" data-track="MzAsMywxLDYw" href="https://www.cokesbury.com/product/9781501817526/the-basics-3study-set/?rank=0&txtSearchQuery=Oliphint" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/03/Basics-Ad.jpg" /></a></div></div></div></section>
<section id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-4"><div class="g-single a-29"><a class="gofollow" data-track="MjksNCwxLDYw" href="http://gosummitquest.com" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2015/11/SQ.png" /></a></div></div></div></section>
<section id="ajdg_grpwidgets-5" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-5"><div class="g-single a-27"><a class="gofollow" data-track="MjcsNSwxLDYw" href="http://youthservicefund.org" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2015/11/YSF-Banner.jpg" /></a></div></div></div></section>
<section id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-6"><div class="g-single a-33"><a class="gofollow" data-track="MzMsNiwxLDYw" href="http://unitedmethodistreporter.com/gc2016/" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/04/UMR_GC.png" /></a></div></div></div></section>
<section id="ajdg_bnnrwidgets-2" class="widget ajdg_bnnrwidgets"><div class="widget-wrap"><div class="a-single a-35"><a class="gofollow" data-track="MzUsMCwxLDYw" href="https://www.cokesbury.com" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/04/Cokesbury-Ad.jpg" /></a></div></div></section>
<section id="ajdg_bnnrwidgets-4" class="widget ajdg_bnnrwidgets"><div class="widget-wrap"><div class="a-single a-36"><a class="gofollow" data-track="MzYsMCwxLDYw" href="http://unitedmethodistreporter.us7.list-manage1.com/subscribe?u=bd0dc1ada51720975e406fe62&id=d4c961ee5a" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/05/MethoBlog-Email.png" /></a></div></div></section>
<section id="ajdg_bnnrwidgets-3" class="widget ajdg_bnnrwidgets"><div class="widget-wrap"><div class="a-single a-37"><a class="gofollow" data-track="MzcsMCwxLDYw" href="http://unitedmethodistreporter.us7.list-manage1.com/subscribe?u=bd0dc1ada51720975e406fe62&id=d4c961ee5a" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/05/UMR-Email.png" /></a></div></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><strong>UMR / CWM / MethoBlog</strong><br>
P.O Box 246<br>
Wichita Falls, TX 76307<br>
Tel: (972) 333-9870<br>
<a href="http://methoblog.com/about/">Contact Us</a></div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">CONNECT</h4>
<ul class="alignleft"><li class="ssi-email"><a href="http://gavin@circuitwritermedia.com" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://facebook.com/methoblog" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://methoblog.com/feed/" ><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/methoblog" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/c/Circuitwritermedia" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="rss-2" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://unitedmethodistreporter.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://methoblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://unitedmethodistreporter.com/">the United Methodist Reporter</a></h4>
<ul><li><a class='rsswidget' href='http://unitedmethodistreporter.com/2017/02/08/two-large-um-churches-vote-to-leave-denomination/'>Two Large UM Churches Vote to Leave Denomination</a></li><li><a class='rsswidget' href='http://unitedmethodistreporter.com/2017/02/01/christians-at-a-crossroads/'>Christians at a Crossroads</a></li><li><a class='rsswidget' href='http://unitedmethodistreporter.com/2017/01/12/new-interim-executive-director-to-lead-scarritt-bennett-center/'>New Interim Executive Director to Lead Scarritt Bennett Center</a></li></ul></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="rss-3" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://feeds.feedburner.com/umnsheadlines"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://methoblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.umc.org/news-and-media/united-methodist-news">United Methodist News Service</a></h4>
<ul><li><a class='rsswidget' href='http://www.umc.org/news-and-media/church-investments-take-on-climate-change'>Church investments take on climate change</a></li><li><a class='rsswidget' href='http://www.umc.org/news-and-media/commentary-an-executive-order-with-memory'>Commentary: An executive order with memory</a></li><li><a class='rsswidget' href='http://www.umc.org/news-and-media/historic-black-church-determined-to-look-forward'>Historic black church determined to look forward</a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · <a href="http://circuitwritermedia.com" target="_blank">CircuitWriter Media</a> · <a href="http://methoblog.com/wp-login.php">Log in</a></p></div></footer></div><div id="dpsp-floating-sidebar" class="dpsp-bottom-spacing dpsp-position-left dpsp-shape-rounded  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmethoblog.com%2F2017%2F02%2Fchanging-the-world-requires-turning-back-to-the-mission-of-jesus%2F&t=Changing+the+world+requires+turning+back+to+the+mission+of+Jesus" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Changing+the+world+requires+turning+back+to+the+mission+of+Jesus&url=http%3A%2F%2Fmethoblog.com%2F2017%2F02%2Fchanging-the-world-requires-turning-back-to-the-mission-of-jesus%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fmethoblog.com%2F2017%2F02%2Fchanging-the-world-requires-turning-back-to-the-mission-of-jesus%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/methoblog.com\/2017\/02\/changing-the-world-requires-turning-back-to-the-mission-of-jesus\/":192690};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/changing-the-world-requires-turning-back-to-the-mission-of-jesus/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://methoblog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://methoblog.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/methoblog.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"ac4508e597","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/methoblog.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://methoblog.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://methoblog.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'86352870',post:'192690',tz:'-5',srv:'methoblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '86352870', '192690' ]);
</script>
</body></html>
