<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Two Difficult Challenges for Pastors</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="the MethoBlog &raquo; Feed" href="http://methoblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="the MethoBlog &raquo; Comments Feed" href="http://methoblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="the MethoBlog &raquo; Allan R. Bevere |  Two Difficult Challenges for Pastors Comments Feed" href="http://methoblog.com/2017/01/two-difficult-challenges-for-pastors-2/feed/" />
<link rel="canonical" href="http://methoblog.com/2017/01/two-difficult-challenges-for-pastors-2/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/methoblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://methoblog.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://methoblog.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://methoblog.com/wp-content/themes/magazine-pro/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://methoblog.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://methoblog.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://methoblog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://methoblog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://methoblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://methoblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://methoblog.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://methoblog.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://methoblog.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://methoblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://methoblog.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://methoblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmethoblog.com%2F2017%2F01%2Ftwo-difficult-challenges-for-pastors-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://methoblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmethoblog.com%2F2017%2F01%2Ftwo-difficult-challenges-for-pastors-2%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link type="text/css" rel="stylesheet" href="http://methoblog.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://methoblog.com/2017/01/two-difficult-challenges-for-pastors-2/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Two Difficult Challenges for Pastors" /><meta property="og:description" 	content="I have been in pastoral ministry for over thirty years. I love what I do. I am one of those persons who&nbsp;awakens in the morning ready to go after the day with all of its responsibilities and possibilities. I do not count the years to retirement nor..." /><meta property="og:image" 		content="" /><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png?v=9BB77aBmxO">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png?v=9BB77aBmxO">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=9BB77aBmxO" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-194x194.png?v=9BB77aBmxO" sizes="194x194">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png?v=9BB77aBmxO" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png?v=9BB77aBmxO" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=9BB77aBmxO" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json?v=9BB77aBmxO">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=9BB77aBmxO" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=9BB77aBmxO">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png?v=9BB77aBmxO">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=9BB77aBmxO">
<meta name="theme-color" content="#ffffff">
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://methoblog.com/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58703791-1', 'auto');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
var __wtw_lucky_site_id = 11873;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://ca24036') + '.luckyorange.com/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>      <style type="text/css">.site-title a { background: url(http://circuitwritermedia.com/methoblog/wp-content/uploads/2015/01/cropped-the-methoblog-header-2015-380x90.jpg) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Allan R. Bevere |  Two Difficult Challenges for Pastors" />
<meta property="og:url" content="http://methoblog.com/2017/01/two-difficult-challenges-for-pastors-2/" />
<meta property="og:description" content="I have been in pastoral ministry for over thirty years. I love what I do. I am one of those persons who&nbsp;awakens in the morning ready to go after the day with all of its responsibilities and po…" />
<meta property="article:published_time" content="2017-01-04T12:00:00+00:00" />
<meta property="article:modified_time" content="2017-01-04T12:00:04+00:00" />
<meta property="og:site_name" content="the MethoBlog" />
<meta property="og:image" content="http://feeds.feedburner.com/~r/allanbevere/ROss/~4/7pE8xlbWcG0" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@methoblog" />
<meta name="twitter:card" content="summary" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.genesis-nav-menu {
	clear: both;
	color: #222;
	font-family: 'Raleway', sans-serif;
	font-size: 12px;
	font-weight: 400;
	line-height: 1;
	text-transform: uppercase;
	width: 100%;
}

.genesis-nav-menu a {
	border: none;
	color: #222;
	display: block;
	padding: 0;
	position: relative;
}		</style>
	</head>
<body class="post-template-default single single-post postid-188686 single-format-standard custom-header header-image content-sidebar primary-nav" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-cwm-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-121521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-121521"><a href="http://methoblog.com" itemprop="url"><span itemprop="name">The MethoBlog</span></a>
<ul class="sub-menu">
	<li id="menu-item-121522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121522"><a href="http://methoblog.com/submit-your-blog/" itemprop="url"><span itemprop="name">Submit your blog&#8230;</span></a></li>
	<li id="menu-item-121536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121536"><a href="http://methoblog.com/article-submission/" itemprop="url"><span itemprop="name">Article Submission</span></a></li>
</ul>
</li>
<li id="menu-item-121520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121520"><a href="http://unitedmethodistreporter.com" itemprop="url"><span itemprop="name">United Methodist Reporter</span></a></li>
<li id="menu-item-121519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121519"><a href="http://circuitwritermedia.com" itemprop="url"><span itemprop="name">CircuitWriter Media</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://methoblog.com/">the MethoBlog</a></h1><h2 class="site-description" itemprop="description">musings of the methodist world</h2></div><div class="widget-area header-widget-area"><section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-email"><a href="http://circuitwritermedia@gmail.com" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/methoblog" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/umreporter/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-rss"><a href="http://methoblog.com/feed/" ><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/methoblog" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-1"><div class="g-single a-41"><a class="gofollow" data-track="NDEsMSwxLDYw" href="http://www.centralmethodist.edu" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/09/CMU_BannerAd_May.jpg" /></a></div></div></div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-navigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-111944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111944"><a href="http://methoblog.com/about/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-111949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111949"><a href="http://methoblog.com/category/blog/" itemprop="url"><span itemprop="name">OurBlog</span></a></li>
<li id="menu-item-111945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111945"><a href="http://methoblog.com/submit-your-blog/" itemprop="url"><span itemprop="name">Submit your blog…</span></a>
<ul class="sub-menu">
	<li id="menu-item-111942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111942"><a href="http://methoblog.com/methoblogger-resources/" itemprop="url"><span itemprop="name">Media</span></a></li>
</ul>
</li>
<li id="menu-item-111941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111941"><a href="http://methoblog.com/article-submission/" itemprop="url"><span itemprop="name">Article Submission</span></a></li>
<li id="menu-item-155789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155789"><a href="http://methoblog.com/thearchives/" itemprop="url"><span itemprop="name">The MethoArchives</span></a></li>
<li id="menu-item-111943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111943"><a href="http://methoblog.com/interested-in-support-the-methoblog/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-188686 post type-post status-publish format-standard category-methoblogosphere entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Allan R. Bevere |  Two Difficult Challenges for Pastors</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-01-04T07:00:00+00:00">January 4, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://methoblog.com/author/allan-bevere/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Allan Bevere</span></a></span> <span class="entry-comments-link"><a href="http://methoblog.com/2017/01/two-difficult-challenges-for-pastors-2/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><strong>Original Posting At <a href="http://feedproxy.google.com/~r/allanbevere/ROss/~3/7pE8xlbWcG0/two-difficult-challenges-for-pastors.html">http://feedproxy.google.com/~r/allanbevere/ROss/~3/7pE8xlbWcG0/two-difficult-challenges-for-pastors.html</a></strong><br></p><br>
<p><a href="https://lh4.googleusercontent.com/-ZaiznA3wnyQ/TWuowaEftxI/AAAAAAAAEDI/uYm4l1cj0as/s1600/needs+for+sale.jpg" imageanchor="1" style="clear: right; float: right; margin-bottom: 1em; margin-left: 1em;"><img border="0" height="200" src="https://lh4.googleusercontent.com/-ZaiznA3wnyQ/TWuowaEftxI/AAAAAAAAEDI/uYm4l1cj0as/s200/needs+for+sale.jpg" width="137" /></a>I have been in pastoral ministry for over thirty years. I love what I do. I am one of those persons who&nbsp;awakens in the morning ready to go after the day with all of its responsibilities and possibilities. I do not count the years to retirement nor have I ever regretted the vocation to which I have been called.</p>
<p>Having said that, I also need to say that pastoral ministry can be difficult. Every pastor knows ministry has its challenges, and pastors and their families need to make sure that they do what is necessary to ensure their own spiritual and physical and emotional well being.</p>
<p><a name='more'></a><br />When I was in seminary, I remember my teacher Stanley Hauerwas saying that the two most important challenges pastors face are loneliness and self-hate&#8211; loneliness because pastors and their families do not feel comfortable, nor do they find themselves able, at times, to develop the kinds of friendships with others that allow them simply to be &#8220;themselves.&#8221; Second, pastors deal with self-hate because too much pastoral ministry is driven by need and there are so many needs, they cannot all be met. So pastors end up hating themselves because at the end of the day there is always someone who still needs pastoral ministry; there is always something that still needs to be done. Pastors can interpret such unfinished business as neglect and dereliction of their duty, and to make matters worse, parishioners can interpret such unfinished business in the same way.</p>
<p>In reference to the first, it is important that the pastor and family develop the kinds of close and comfortable relationships they need to thrive and flourish individually and as a family. In every church I have served, I have found such persons who have been more than willing to allow the Bevere family to be who they are. But if no one exists in a particular congregation, it is important to find those relationships outside of the church.</p>
<p>Moreover, Carol and I never placed upon our children any job description as to what it meant to be the pastor&#8217;s kids, and we were clear about that to those around us. We expected our children to behave because behaving is the right thing to do, not because they were daughters and sons of the pastor. In other words, there were not two standards of ethics&#8211; one for the pk&#8217;s and another standard for the lk&#8217;s (laity kids). I have known a few parishioners who feel differently. My response to them has been a respectful, &#8220;live with it.&#8221; Pk&#8217;s live in a fishbowl as it is. They don&#8217;t need to feel like they are swimming with and being surrounded by well-intentioned, but ever-watchful lay sharks.</p>
<p>Second, pastors need to get into the mindset that the ministry is not need driven. This is difficult for many pastors because we are trained, even in our seminaries, that ministry is about meeting needs. The problem with that view is that it&#8217;s not biblical. The central task of the church is not to meet needs but to embody the gospel of Jesus Christ and bear witness to the transforming power of the cross and resurrection. Of course, in the midst of that witness needs get met to be sure, but that&#8217;s the result of the substance of the work God has accomplished for us in Jesus Christ.</p>
<p>The problem with needs driven ministry is that it is so exhausting physically and emotionally trying to meet everyone&#8217;s needs, that it leads to cynicism and burnout because at the end of the day there is still more need. For years I have often reminded my staff that we will never get to the end of a day and say to ourselves, &#8220;You know, I think it has all been done?&#8221; And that&#8217;s actually OK. The biggest problem with needs driven ministry is that it cannibalizes the very people trying to meet the needs. A needs driven church is a self-centered church where people ask less what God is calling them to do for others and instead they wonder what God has called others to do for them. Needs driven ministry teaches a congregation that the pastor is the one who ministers, instead of the one who equips the laity for ministry. Pastors who understand their calling as primarily needs driven will spend their years of ministry hating themselves and will look back with regret in retirement fixating on all the things they were unable to accomplish.</p>
<p>This is not the way for pastors to exercise ministry, for the sake of the church&#8230; and for themselves&#8230; and their families.<img src="http://feeds.feedburner.com/~r/allanbevere/ROss/~4/7pE8xlbWcG0" height="1" width="1" alt=""/></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-188686" class="share-facebook sd-button share-icon no-text" href="http://methoblog.com/2017/01/two-difficult-challenges-for-pastors-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-188686" class="share-twitter sd-button share-icon no-text" href="http://methoblog.com/2017/01/two-difficult-challenges-for-pastors-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-188686" class="share-google-plus-1 sd-button share-icon no-text" href="http://methoblog.com/2017/01/two-difficult-challenges-for-pastors-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-188686" class="share-pinterest sd-button share-icon no-text" href="http://methoblog.com/2017/01/two-difficult-challenges-for-pastors-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://methoblog.com/2017/01/two-difficult-challenges-for-pastors-2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://methoblog.com/2017/01/two-difficult-challenges-for-pastors-2/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://methoblog.com/2017/01/two-difficult-challenges-for-pastors-2/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://methoblog.com/2017/01/two-difficult-challenges-for-pastors-2/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://methoblog.com/2017/01/two-difficult-challenges-for-pastors-2/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-188686" class="share-linkedin sd-button share-icon no-text" href="http://methoblog.com/2017/01/two-difficult-challenges-for-pastors-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://methoblog.com/2017/01/two-difficult-challenges-for-pastors-2/"
    dc:identifier="http://methoblog.com/2017/01/two-difficult-challenges-for-pastors-2/"
    dc:title="Allan R. Bevere |  Two Difficult Challenges for Pastors"
    trackback:ping="http://methoblog.com/2017/01/two-difficult-challenges-for-pastors-2/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://methoblog.com/category/methoblogosphere/" rel="category tag">The MethoBlogoSphere</a></span> </p><div class="after-entry widget-area"><div class="wrap"><section id="yarpp_widget-3" class="widget widget_yarpp_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Related Posts:</h4>
<div class='yarpp-related-widget'>
<ol><li><a href="http://methoblog.com/2016/12/it-can-be-very-difficult-to-be-proud-of-who-you-are/" rel="bookmark">It Can Be Very Difficult to be Proud of Who You Are</a></li><li><a href="http://methoblog.com/2016/06/4-healthy-habits-for-vacationing-preachers/" rel="bookmark">4 Healthy Habits for Vacationing Preachers</a></li></ol>
</div>
</div></section>
</div></div></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/two-difficult-challenges-for-pastors-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://methoblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='188686' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4ed5c478e9" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="155"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="image-2" class="widget widget_image"><div class="widget-wrap"><div class="jetpack-image-container"><a href="http://methoblog.com/gc2016"><img src="http://methoblog.com/wp-content/uploads/2016/04/MethoBlog_GCSquare-01_180.png" alt="GC2016" class="alignleft" width="180" height="180" /></a></div>
</div></section>
<section id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-2"><div class="g-single a-31"><a class="gofollow" data-track="MzEsMiwxLDYw" href="http://www.ministrymatters.com" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/04/MM_BoxAd.jpg" /></a></div></div></div></section>
<section id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-3"><div class="g-single a-30"><a class="gofollow" data-track="MzAsMywxLDYw" href="https://www.cokesbury.com/product/9781501817526/the-basics-3study-set/?rank=0&txtSearchQuery=Oliphint" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/03/Basics-Ad.jpg" /></a></div></div></div></section>
<section id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-4"><div class="g-single a-40"><a class="gofollow" data-track="NDAsNCwxLDYw" href="http://www.centralmethodist.edu" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/09/CMU_BoxAd_May.jpg" /></a></div></div></div></section>
<section id="ajdg_grpwidgets-5" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-5"><div class="g-single a-27"><a class="gofollow" data-track="MjcsNSwxLDYw" href="http://youthservicefund.org" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2015/11/YSF-Banner.jpg" /></a></div></div></div></section>
<section id="ajdg_grpwidgets-6" class="widget ajdg_grpwidgets"><div class="widget-wrap"><div class="g g-6"><div class="g-single a-33"><a class="gofollow" data-track="MzMsNiwxLDYw" href="http://unitedmethodistreporter.com/gc2016/" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/04/UMR_GC.png" /></a></div></div></div></section>
<section id="ajdg_bnnrwidgets-2" class="widget ajdg_bnnrwidgets"><div class="widget-wrap"><div class="a-single a-35"><a class="gofollow" data-track="MzUsMCwxLDYw" href="https://www.cokesbury.com" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/04/Cokesbury-Ad.jpg" /></a></div></div></section>
<section id="ajdg_bnnrwidgets-4" class="widget ajdg_bnnrwidgets"><div class="widget-wrap"><div class="a-single a-36"><a class="gofollow" data-track="MzYsMCwxLDYw" href="http://unitedmethodistreporter.us7.list-manage1.com/subscribe?u=bd0dc1ada51720975e406fe62&id=d4c961ee5a" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/05/MethoBlog-Email.png" /></a></div></div></section>
<section id="ajdg_bnnrwidgets-3" class="widget ajdg_bnnrwidgets"><div class="widget-wrap"><div class="a-single a-37"><a class="gofollow" data-track="MzcsMCwxLDYw" href="http://unitedmethodistreporter.us7.list-manage1.com/subscribe?u=bd0dc1ada51720975e406fe62&id=d4c961ee5a" target="_blank"><img src="http://methoblog.com/wp-content/uploads/2016/05/UMR-Email.png" /></a></div></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><strong>UMR / CWM / MethoBlog</strong><br>
P.O Box 246<br>
Wichita Falls, TX 76307<br>
Tel: (615) 673-4236<br>
<a href="http://methoblog.com/about/">Contact Us</a></div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">CONNECT</h4>
<ul class="alignleft"><li class="ssi-email"><a href="http://gavin@circuitwritermedia.com" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="http://facebook.com/methoblog" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://methoblog.com/feed/" ><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/methoblog" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/c/Circuitwritermedia" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://methoblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="rss-2" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://unitedmethodistreporter.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://methoblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://unitedmethodistreporter.com/">the United Methodist Reporter</a></h4>
<ul><li><a class='rsswidget' href='http://unitedmethodistreporter.com/2016/12/15/survey-seeks-input-for-new-united-methodist-hymnal/'>Survey Seeks Input for New United Methodist Hymnal</a></li><li><a class='rsswidget' href='http://unitedmethodistreporter.com/2016/12/08/cokesbury-launches-christmas-campaign-to-help-refugee-crisis/'>Cokesbury Launches Christmas Campaign to Help Refugee Crisis</a></li><li><a class='rsswidget' href='http://unitedmethodistreporter.com/2016/12/07/from-the-moderators-of-the-commission-on-a-way-forward/'>From the Moderators of the Commission on a Way Forward</a></li></ul></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="rss-3" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://feeds.feedburner.com/umnsheadlines"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://methoblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.umc.org/news-and-media/united-methodist-news">United Methodist News Service</a></h4>
<ul><li><a class='rsswidget' href='http://www.umc.org/news-and-media/churchs-homosexuality-debate-tops-2016-news-stories'>Church’s homosexuality debate tops 2016 news stories</a></li><li><a class='rsswidget' href='http://www.umc.org/news-and-media/the-rev.-samuel-quire-elected-liberia-bishop'>The Rev. Samuel Quire elected Liberia bishop</a></li><li><a class='rsswidget' href='http://www.umc.org/news-and-media/liberia-conference-divorce-ban-overturned'>Liberia Conference divorce ban overturned</a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · <a href="http://circuitwritermedia.com" target="_blank">CircuitWriter Media</a> · <a href="http://methoblog.com/wp-login.php">Log in</a></p></div></footer></div><div id="dpsp-floating-sidebar" class="dpsp-bottom-spacing dpsp-position-left dpsp-shape-rounded  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmethoblog.com%2F2017%2F01%2Ftwo-difficult-challenges-for-pastors-2%2F&t=Two+Difficult+Challenges+for+Pastors" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Two+Difficult+Challenges+for+Pastors&url=http%3A%2F%2Fmethoblog.com%2F2017%2F01%2Ftwo-difficult-challenges-for-pastors-2%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fmethoblog.com%2F2017%2F01%2Ftwo-difficult-challenges-for-pastors-2%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/methoblog.com\/2017\/01\/two-difficult-challenges-for-pastors-2\/":188686};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/two-difficult-challenges-for-pastors-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://methoblog.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://methoblog.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/methoblog.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"ad306901dc","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/methoblog.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.3.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7'></script>
<script type='text/javascript' src='http://methoblog.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://methoblog.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://methoblog.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='http://stats.wp.com/e-201701.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'86352870',post:'188686',tz:'-5',srv:'methoblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '86352870', '188686' ]);
</script>
</body></html>
